Find the answer to your Linux question:
Results 1 to 2 of 2
Most of you have probably never heard of an "everex 4500" notebook, it is a rare laptop that was used mostly in corporate environments. However, I have come upon one ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    4

    Need help w/ PCMCIA wireless on Everex 4500 laptop / notebook


    Most of you have probably never heard of an "everex 4500" notebook, it is a rare laptop that was used mostly in corporate environments. However, I have come upon one as a gift, along with a Netgear MA401 wireless (802.11b) pcmcia card. I have been working for (literally) months, having RTFM'd so many times I have lost count, but alas, I still have yet to connect to my Linksys-802.11b router with this card/computer combination.

    Can anyone offer me any tips as to where I should/should have started. Or, perhaps any ideas as to why this old (1998-99) laptop will not work with this card. I know it is possible that the computer may just be too old to use wireless networking, although I really don't want to admit it, its become more of a challenge to me at this point rather than a joy.

    Some more info...

    Using Slackware 11 (tried other versions: 9.1, 10.2 with similar results)
    Netgear MA401 is a 16-bit PCMCIA / PC-Card wireless controller using Prism2 chip
    2.4 and 2.6 kernels attempted - neither worked any better than the other
    Average blood-pressure during configuration/installation sessions: 110
    Avg number of cups of coffee consumed during sessions: ~8

    Any advice, tips, help, money, etc. would be greatly appreciated. Thank you kindly and keep on slackin'!

    XB

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Have you tried any distributions other than Slackware? I did a search for "Linux Netgear MA401" and found a site that offers RPM drivers for it:

    http://kbserver.netgear.com/products/MA401.asp

    They're rather old (for Redhat 7.3) but they might still work. Also, you might take a look at Madwifi or NDISWrapper:

    http://madwifi.org/

    http://ndiswrapper.sourceforge.net/
    Registered Linux user #270181
    TechieMoe's Tech Rants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •