Find the answer to your Linux question:
Results 1 to 2 of 2
Hi.. I have a desktop PC with FC 5 installed in it.. I have installed 4(x2) mini PCI cards( by netgear) and installed in my 2 PCs..4 in each PC ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    10

    Unhappy How to enable wireless lan, FC5 ??!!


    Hi..
    I have a desktop PC with FC 5 installed in it..
    I have installed 4(x2) mini PCI cards( by netgear) and installed in my 2 PCs..4 in each PC
    These cards have atheros chipset and so i have downloaded ,madwifi drivers and installed them...the drivers got installed succesfully...but im not able 2 ping from one PC to other

    iwconfig on both the PCS show the following o/p

    [root@localhost ~]# iwconfig
    lo no wireless extensions.

    wifi0 no wireless extensions.

    Warning: Driver for device ath0 has been compiled with version 20
    of Wireless Extension, while this program supports up to version 19.
    Some things may be broken...

    ath0 IEEE 802.11g ESSID:""
    Mode:Managed Frequency:2.417 GHz Access Point: Not-Associated
    Bit Rate: 0 kb/s Tx-Power:17 dBm Sensitivity=0/3
    Retry: off RTS thr: off Fragment thr: off
    Encryption key: off
    Power Management: off
    Link Quality=0/94 Signal level=-95 dBm Noise level=-95 dBm
    Rx invalid nwid: 0 Rx invalid crypt:0 Rx invalid frag: 0
    Tx excessive retries: 0 Invalid misc:0 Missed beacon: 0

    eth0 no wireless extensions.

    wifi1 no wireless extensions.

    ath1 IEEE 802.11g ESSID:""
    Mode:Managed Frequency:2.427 GHz Access Point: Not-Associated
    Bit Rate: 0 kb/s Tx-Power:17 dBm Sensitivity=0/3
    Retry: off RTS thr: off Fragment thr: off
    Encryption key: off
    Power Management: off
    Link Quality=0/94 Signal level=-95 dBm Noise level=-95 dBm
    Rx invalid nwid: 0 Rx invalid crypt: 0 Rx invalid frag: 0
    Tx excessive retries:0 Invalid misc: 0 Missed beacon: 0

    wifi2 no wireless extensions.

    ath2 IEEE 802.11a ESSID:""
    Mode:Managed Frequency:5.745 GHz Access Point: Not-Associated
    Bit Rate: 0 kb/s Tx-Power:17 dBm Sensitivity=0/3
    Retry: off RTS thr:off Fragment thr: off
    Encryption key: off
    Power Management: off
    Link Quality=0/94 Signal level=-95 dBm Noise level=-95 dBm
    Rx invalid nwid: 0 Rx invalid crypt: 0 Rx invalid frag: 0
    Tx excessive retries: 0 Invalid misc: 0 Missed beacon: 0

    wifi3 no wireless extensions.

    ath3 IEEE 802.11b ESSID:""
    Mode:Managed Channel: 0 Access Point: Not-Associated
    Bit Rate: 0 kb/s Tx-Power: 0 dBm Sensitivity=0/3
    Retry: off RTS thr: off Fragment thr: off
    Encryption key: off
    Power Management:off
    Link Quality=0/94 Signal level=-95 dBm Noise level=-95 dBm
    Rx invalid nwid: 0 Rx invalid crypt: 0 Rx invalid frag: 0
    Tx excessive retries: 0 Invalid misc: 0 Missed beacon: 0

    sit0 no wireless extensions.


    Now when i run "neat"
    I dont find my atheros cards in the Wireless hardware category..instead they are listed in the ethernet cards tab...by the name wifi0 wifi1 wifi2 wifi3.....

    So how to enable this four mini PCI cards..so that these harware will be listed in the wirelless category by the name ath0 ath1 ath2 and ath3??!!
    Also let me know how to ping from one PC to other PC...(which i guess needs setting of IPs for all the 8 cards and shud be made in Ad hoc mode)..

    Quick and detailed step by step procedure would greatly help me..

    Thank you

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Are you sure you got the cards set up correctly? Could you post the output of: dmesg | grep ath
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •