Find the answer to your Linux question:
Results 1 to 2 of 2
Alright, I am currently using SUSE 10.1 and I've been using it off and on for a few months, so I'm pretty much still a newb. Ok, my problem is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2006
    Posts
    10

    Somone please help me- Suse 10.1


    Alright, I am currently using SUSE 10.1 and I've been using it off and on for a few months, so I'm pretty much still a newb. Ok, my problem is this. I set up Suse and set up the wireless internet and everything, worked flawlessly, as it has all of the other times I've set it up the past few months. However, here's the problem. My assumption was that it was something I downloaded from YaST that did this, but I'll let you tell me. I've restarted the computer and turned it off multiple times and when I restart it, the internet works fine. However, as has happened everytime I've used SUSE, one day I'll turn off the computer and when I start it back up, the network manager says it is disconnected. When I go to the network card, it has an added device that wasnt' there all of the other times. I simply tried to delete it but it wouldnt' delete. So, having experienced this problem many times, I took all of the information from the original wireless device and copied it to the new one. However, it still won't connect. Please help me, I love SUSE but this problem is driving me crazy!!!

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Please don't post the same question/topic more than once. Doing so only confuses those that try to help you. You can continue your discussion here:

    http://www.linuxforums.org/forum/sus...e-anymore.html
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •