I redid my suse installation recently and I am trying to install madwifi drivers on my system. So i go to YAST --> Software Management and search for madwifi. Since I added http://madwifi.org/suse to my installation source it pops up. I select the madwifi and madwifi-kmp-default packages and press install. madwifi installs fine, but when I install madwifi-kmp-default, I get an error saying that there are no installable providers of kernel(fs) == 4764d28e42b0755b for madwifi-kmp-default-0.9.1_2.6.16.21_0.81.1.i586[20060711-192055]. This didn't happen last time I did this with the same wireless card. Help me out please!