Find the answer to your Linux question:
Results 1 to 4 of 4
I have installed the netgear usb adapter upstairs on my linux pc. Everything seems to be coming up ok with iwconfig and ifconfig. The ip address etc. is assigned through ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    1

    Netgear MA101 with Linksys WRT54GS help


    I have installed the netgear usb adapter upstairs on my linux pc. Everything seems to be coming up ok with iwconfig and ifconfig. The ip address etc. is assigned through dhcpcd wlan0. I can ping 192.168.1.1 and access the linksys router's config page, but still cannot access any webpages.

    I have also tried using a linksys WUSB11v4 adapter upstairs but couldn't get it to work, so as I know that the netgear one has worked before with linux, I thought it'd be easier to just try and configure that one.

    Does anyone have any ideas?

    Should also mention that I can't get this setup to work on windows either... it finds the network, says it's joining, but then doesn't connect, which is similar to what I think is happening with linux.

    Thanks.

  2. #2
    Just Joined!
    Join Date
    Oct 2006
    Posts
    32
    if you can reach your routers page by ip address there are only two things that could be an issue imo.

    1. Do you have an actual connection that is *online* to the internet (via pppoe if you are using adsl)?

    2. If you are sure that the connection is up and the router shows the WAN IP and DNS entries, make sure that your PC can resolve DNS names. ie. nslookup google.com

  3. #3
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    Hi, WUSB11v4 works specially great...
    it uses a new ralink chip that may have some problem on older kernel.

    What distro are you using. what do you use it for?
    SLAX offers some great compatibility with this new chipset.
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! cuervo73's Avatar
    Join Date
    Apr 2006
    Posts
    47

    Re: Netgear MA101 with Linksys WRT54GS help

    also, check if you have a default route set.. if this is missing, you will not get out to the Internet. try:

    netstat -rn

    and in one of the lines output, it should have "UG" set, else you need to set the default route.
    I don't know where dhcpcd stores the lease information, but the default route will be in there.

    anyone??

    cuervo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •