Find the answer to your Linux question:
Results 1 to 2 of 2
I am running SuSe 10.1 and have a Linksys WMP11 ver. 2.7 which uses the Broadcom Corporation BCM4301 802.11b (rev 02) chipset. I have loaded the .inf driver with ndiswrapper ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Location
    Milwaukee, WI
    Posts
    4

    Question Help connecting to network


    I am running SuSe 10.1 and have a Linksys WMP11 ver. 2.7 which uses the Broadcom Corporation BCM4301 802.11b (rev 02) chipset. I have loaded the .inf driver with ndiswrapper and after I type modprobe ndiswrapper I can view the iwconfig and ifconfig with wlan0 information.

    The KNetworkManager shows up in my taskbar and I can see two networks, mine and my neighbors. I have used YaST to configure the card (DHCP, WEP, checked all my spellings) BUT I am unable to connect to the network. The KNetworkManager gets to 28%, tries to configure the device and thats it.

    I have hit a wall and if some one has any suggestions I would greatly appreciate it. Also If any more info is needed let me know. Thanks.

  2. #2
    Just Joined! namelessone's Avatar
    Join Date
    May 2006
    Posts
    62
    Personally, I have had heaps of trouble configuring wireless cards using the gui interfaces that come with k and gnome. They just aren't there yet.

    I would try manually configuring your wep and essid settings by opening a terminal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •