Find the answer to your Linux question:
Results 1 to 9 of 9
Hi guys. I installed fedora 5 on my ps3 but im having trouble getting it connected to my router. Im using a wireless connection. I turned on the network manager ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    4

    PS3 Wifi, Fedora


    Hi guys. I installed fedora 5 on my ps3 but im having trouble getting it connected to my router. Im using a wireless connection. I turned on the network manager and network manager dispatcher and rebooted the system. But i still cant seem to get it to connect to my wireless router. I can connect my ps3 to it on its own but I cant connect it when im in Fedora. Any help would be greatly appreciated.

  2. #2
    Just Joined! Jamesthe4th's Avatar
    Join Date
    Sep 2006
    Posts
    7

    Video

    http://www.youtube.com/watch?v=_ZXcuhJkwx4

    Bear in mind I am not able to watch this at the moment seeing as I dont have the flash pluggin installed on my lappy. But it allegidly has voiceover explinations of everything

  3. #3
    Just Joined!
    Join Date
    Dec 2006
    Posts
    4
    he doesn't really explain anything about getting it connected to the network using wifi. I've managed to get fedora running on my ps3 its just that i cant connect to my wireless network.

  4. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    have you tried the traditional iwconfig way? is the driver loaded for the wireless card?
    Life is complex, it has a real part and an imaginary part.

  5. #5
    Just Joined!
    Join Date
    Dec 2006
    Posts
    4
    I think thats the problem. Im not sure which driver to use for the ps3 wireless adapter. Fedora has alot but im not sure which one to load. I did some searching and i found others having the same problem. They can connect to the net thru a wired connection but they cant get the wifi to work because of some driver issues.
    I would run a wired connection but my router is upstairs in my room and the ps3 is in my basement. If anyone knows of a fix it would be very helpful.

  6. #6
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    I don't know of any fix, but perhaps you could try contacting Sony re the driver... they might be able to point you in right direction.

    Also, if you look at lspci output, you may be able to find a driver for the card.
    Life is complex, it has a real part and an imaginary part.

  7. #7
    Just Joined!
    Join Date
    Jan 2007
    Posts
    3

    Question Any advice for Wireless Bridge Problem

    I installed Yellowdog on my PS3 and it picked up my wired connection with no problems (in this case wired = cheap motorola wireless bridge).

    Unfortunately, Fedora 6 doesn't seem to be able to see the bridge. The strange thing is before I startx I can see that an IP address has been assigned by my router (e.g. 192.168.x.x) . However, once I startx, in the top right(ish) corner I have an icon indicating that I have "no network connection".

    I went into the network admin utility and noticed that a "gelic" network adapter has been detected / added. When I try to reassign the adapter to another "port?" e.g. eth1 from eth0 it tells me it could not find the gelic adapter?? When I reassign the adapter back to eth0 from eth1 I still get the same error.

    Any ideas?

  8. #8
    Just Joined!
    Join Date
    Dec 2006
    Posts
    4
    I still dont have a fix for this issue but i was reading on the yellowdog forums which is the official linux for ps3 and according to them they havent resolved that issue but they say they are working on it. so it looks like we are just going to have to wait it out, unless someone finds out a sollution before they do.

    On a side note the main reason y im need to get this connected to my network is so that i can network my music and videos from my pc's which are running on windows xp. Is there any things i should watch out for or know ahead of time before i can get the ps3 netowrked? Thanks!

  9. #9
    Just Joined!
    Join Date
    Jan 2007
    Posts
    3

    Yellowdog and Video File Sharing on PS3

    I added some info about playing Videos on the PS3 using Yellowdog Linux on my blog:
    http://tictech2.blogspot.com/2007/01...e-sharing.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •