Find the answer to your Linux question:
Results 1 to 2 of 2
I tried native drivers, but I couldn't connect. Then I tried ndiswrapper drivers, but there was no detection. So I moved back to native drivers. I am currently running the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    1

    RTL8187 Wireless - No Connect


    I tried native drivers, but I couldn't connect. Then I tried ndiswrapper drivers, but there was no detection. So I moved back to native drivers.

    I am currently running the driver that came default with ubuntu 6.10. It seems to be picking up a signal, but not using it. Here are various command results.

    iwconfig
    Code:
    wlan0     802.11b/g link..  ESSID:"InterScube"  
              Mode:Managed  Channel=11  Access Point: Not-Associated   
              Bit Rate=11 Mb/s   
              Retry:on   Fragment thr:off
              Link Quality:0  Signal level:0  Noise level:0
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0

    ifconfig
    Code:
    wlan0     Link encap:Ethernet  HWaddr 00:15:AF:05:9F:6A  
              UP BROADCAST MULTICAST  MTU:1500  Metric:1
              RX packets:181 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:10791 (10.5 KiB)  TX bytes:0 (0.0 b)


    iwlist scan
    Code:
    wlan0     Scan completed :
              Cell 01 - Address: <CORRECT WIRELESS MAC ADDRESS>
                        ESSID:"InterScube"
                        Protocol:IEEE 802.11g
                        Mode:Master
                        Channel:11
                        Encryption key:off
                        Bit Rates:54 Mb/s
                        Extra: Rates (Mb/s): 1 2 5.5 6 9 11 12 18 24 36 48 54 
                        Quality:15  Signal level:0  Noise level:11
                        Extra: Last beacon: 3ms ago

    sudo lshw
    Code:
    wlan0     Link encap:Ethernet  HWaddr 00:15:AF:05:9F:6A  
              UP BROADCAST MULTICAST  MTU:1500  Metric:1
              RX packets:181 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:10791 (10.5 KiB)  TX bytes:0 (0.0 b)

    It found the right channel and AP mac address. (I had given it manually in the past, but I have since reformatted. So it must be detecting the router.)

    I have been working on this for 5 days and I am on my last leg here. Any solutions/suggestions?

    Thank you very much.

  2. #2
    Just Joined!
    Join Date
    Jan 2007
    Posts
    1

    Disable hardware firewall

    I'm not sure about this but I am facing the same problem as you are. While the realtek chipset is fully recognized, all incoming connections are considered noise. It is only a suggestion (I need to try it by myself) but what if you disable the nVidia hardware firewall? I'll try this out and will post the outcome here.

    Good luck and if you think of something please post it here.

    Thanks, bas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •