Find the answer to your Linux question:
Results 1 to 3 of 3
So I was wondering how to install a linksys WPC54G wireless card in ubuntu. I understand there is the synaptic package manager, but Am I not Correct, That you need ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! livin4messiah's Avatar
    Join Date
    Dec 2006
    Posts
    9

    Linksys WPC54G wireless card and Ubuntu


    So I was wondering how to install a linksys WPC54G wireless card in ubuntu. I understand there is the synaptic package manager, but Am I not Correct, That you need internet access to begin with to use it? And Once I get NDISWRAPPER installed, how do I go about using it? I was not sure if i could use the Add/Remove Utility or not I have not tried it, because 1. I dont know how to use NDISWRAPPER, 2. I am running from a livecd. because If I was to install it, and couldnt Get the internet up, there would be no purpose for it .
    So I dont know If I need Internet to get internet or what .


    Ryan

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Hi Ryan and welcome to the forum.

    First we need to know what chipset your device uses. They often have the same name and model number but different chipsets. Open a terminal and with the device "in" type:
    Code:
    lspci
    ...and press enter. Write down the part about your device and post it back. That *may* tell us something. Also, look on the card itself and find the exact version and post that too if it's there.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Just Joined! livin4messiah's Avatar
    Join Date
    Dec 2006
    Posts
    9
    I just signed back on to my windows, back from my live CD of ubuntu, which is what i'm using so if I find out this is Incompatible, I don't have to mess with it, but NEW INFO.

    As I sign in, I realize that I forget to Type the lspci Command in the terminal, as of my last session. . BUT, The Card is showing up in the network Settings dialog. It shows the WIRELESS CONNECTION (Eth1), but it says that it is inactive . I tried clicking the activate button, but got the "Could not enable the interface eth1 check the that the settings are correct for this network, and that he computer is correctly connected to it."

    I don't know what to do from here, So Any help will be nice. Since I forgot to type the command you said, If it is not necessary, let me know, and if it is, let me know.

    Ryan

    Edit: The Lspci output is



    0000:07:00.0 Network Controller Broadcom Corporation BCM4318 [Airforce one 54G] 802.11G Wireless Lan Controller (rev 02)

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •