Find the answer to your Linux question:
Results 1 to 5 of 5
Hello all, Alright I have a problem that has really puzzled me. I currently have installed kubuntu edgy on my Dell inspiron 1150 and followed the instructions here, http://www.ubuntuforums.org/showthread.php?t=185174 in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    8

    Strange wireless problem in Ubuntu


    Hello all,
    Alright I have a problem that has really puzzled me. I currently have installed kubuntu edgy on my Dell inspiron 1150 and followed the instructions here,

    http://www.ubuntuforums.org/showthread.php?t=185174

    in order to set up my wireless card. It worked great for two days! Now though, I can't find any wireless networks around my apartment when before it found four. I know that my network is working because I dual-boot with winxp and it found my network easily. I'm kinda new to linux and especially kubuntu, but does anyone have a clue as to what went wrong?

    As an edit, I have am able to connect to wireless networks away from my apartment I have just noticed. So this is not an overall problem, but can anyone think of why I can see networks away from my apartment but not in it. Windows can see them there, so I know they exist.

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    what if you run
    Code:
    sudo iwlist wireless_device_name scan
    If you don't know the name of you device run sudo ifconfig
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Posts
    8
    I ran the command and I can see my network as well as the other networks around my apartment. So I can detect them, but how can I connect to them?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    what program were you using to connect before? The dirty way is to run
    Code:
    sudo iwconfig wireless_interface your_essid
    Brilliant Mediocrity - Making Failure Look Good

  6. #5
    Just Joined!
    Join Date
    Feb 2007
    Posts
    8
    I tried the command that you gave me and I got this response (my network's essid is NASA):

    Code:
    stephen@stephen-laptop:~$ sudo iwconfig eth1 NASA
    Password:
    Error : unrecognised wireless request "NASA"
    Did I type the command incorrectly? Also, I'm currently using KWiFiManager to connect to wireless networks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •