Find the answer to your Linux question:
Page 2 of 10 FirstFirst 1 2 3 4 5 6 ... LastLast
Results 11 to 20 of 97
No, but install them anyway, you'll probably need them later. You don't download the source RPM, why didn't you download from the link I told you? MikeTbob also told you ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux User Oxygen's Avatar
    Join Date
    Jul 2004
    Location
    Hartlepool, England
    Posts
    392

    No, but install them anyway, you'll probably need them later.

    You don't download the source RPM, why didn't you download from the link I told you? MikeTbob also told you the link. Download http://atrpms.net/fc6-i386/atrpms/st...c6.at.i386.rpm and install it.
    Graham - You'd better Use Linux!

    I'm registerd Linux user #397030. What about you?

  2. #12
    Just Joined! ezkimo's Avatar
    Join Date
    Feb 2007
    Posts
    60
    Your link was for fc5... im running fc6 so I asked which of the 4 avaliable for fc6 I should download. Hence the reasoning behind his reply to the fc6-i386 version.

    After installing the pre compiled version what would be my next step?

    Sorry but this is my first time using ndiswrapper.

  3. #13
    Linux User Oxygen's Avatar
    Join Date
    Jul 2004
    Location
    Hartlepool, England
    Posts
    392
    It doesn't matter, it's still the same ndiswrapper, it will still work.
    Graham - You'd better Use Linux!

    I'm registerd Linux user #397030. What about you?

  4. #14
    Just Joined! ezkimo's Avatar
    Join Date
    Feb 2007
    Posts
    60
    I downloaded the .rpm and inside are the following files :
    AUTHORS
    driver
    loadndisdriver.8
    ndiswrapper.8
    README
    ChangeLog
    INSTALL
    Makefile
    ndiswrapper.spec utils

    Not sure what to do... usually when I install a .rpm I type :
    rpm -ivh <file.rpm>

    And it works...

    Since this download is a directory with the above files in it, I am not sure what to do... forgive my ignorance but for just about every thing else with the exception of a few .rpm files I have used the yum command to install programs... I installed livna which has support for using the yum command to install ndiswrapper but I get this error :

    Loading "installonlyn" plugin
    Setting up Install Process
    Setting up repositories
    livna 100% |=========================| 1.1 kB 00:00
    core 100% |=========================| 1.1 kB 00:00
    updates 100% |=========================| 1.2 kB 00:00
    extras 100% |=========================| 1.1 kB 00:00
    Reading repository metadata in from local files
    Parsing package install arguments
    No Match for argument: ndiswrapper-1.37
    Examining ndiswrapper-1.37-6.fc6.at.i386.rpm: ndiswrapper - 1.37-6.fc6.at.i386
    Marking ndiswrapper-1.37-6.fc6.at.i386.rpm to be installed
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Package ndiswrapper.i386 0:1.37-6.fc6.at set to be updated
    --> Running transaction check
    --> Processing Dependency: ndiswrapper-kmdl-1.37-6.fc6.at for package: ndiswrapper
    --> Finished Dependency Resolution
    Error: Missing Dependency: ndiswrapper-kmdl-1.37-6.fc6.at is needed by package ndiswrapper

    ??????

  5. #15
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by ezkimo
    I downloaded the .rpm and inside are the following files :
    AUTHORS
    driver
    loadndisdriver.8
    ndiswrapper.8
    README
    ChangeLog
    INSTALL
    Makefile
    ndiswrapper.spec utils


    Not sure what to do... usually when I install a .rpm I type :
    rpm -ivh <file.rpm>

    And it works...

    Since this download is a directory with the above files in it, I am not sure what to do... forgive my ignorance but for just about every thing else with the exception of a few .rpm files I have used the yum command to install programs... I installed livna which has support for using the yum command to install ndiswrapper but I get this error :

    Loading "installonlyn" plugin
    Setting up Install Process
    Setting up repositories
    livna 100% |=========================| 1.1 kB 00:00
    core 100% |=========================| 1.1 kB 00:00
    updates 100% |=========================| 1.2 kB 00:00
    extras 100% |=========================| 1.1 kB 00:00
    Reading repository metadata in from local files
    Parsing package install arguments
    No Match for argument: ndiswrapper-1.37
    Examining ndiswrapper-1.37-6.fc6.at.i386.rpm: ndiswrapper - 1.37-6.fc6.at.i386
    Marking ndiswrapper-1.37-6.fc6.at.i386.rpm to be installed
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Package ndiswrapper.i386 0:1.37-6.fc6.at set to be updated
    --> Running transaction check
    --> Processing Dependency: ndiswrapper-kmdl-1.37-6.fc6.at for package: ndiswrapper
    --> Finished Dependency Resolution
    Error: Missing Dependency: ndiswrapper-kmdl-1.37-6.fc6.at is needed by package ndiswrapper

    ??????
    Ahh, I see you have been mixing repositories.
    ndiswrapper-kmdl-1.37-6.fc6.at
    This is an ATRPM module. You want the Livna modules only.
    remove all ndiswrapper files and try again.
    rpm -qa | grep ndiswrapper
    rpm -e filename to remove.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  6. #16
    Just Joined! ezkimo's Avatar
    Join Date
    Feb 2007
    Posts
    60
    When I try it as a regular user :

    [@localhost ~]$ rpm -qa | grep ndiswrapper
    [@localhost ~]$

    Nothing happens.

    When I try it as root :

    [root@localhost ]# rpm -qa | grep ndiswrapper
    [root@localhost ]#

    Nothig happens.

    Is their another way to remove all ndiswrapper files and try again?

  7. #17
    Linux User Oxygen's Avatar
    Join Date
    Jul 2004
    Location
    Hartlepool, England
    Posts
    392
    yum remove ndiswrapper?
    Graham - You'd better Use Linux!

    I'm registerd Linux user #397030. What about you?

  8. #18
    Just Joined! ezkimo's Avatar
    Join Date
    Feb 2007
    Posts
    60
    [root@localhost}# yum remove ndiswrapper*
    Loading "installonlyn" plugin
    Setting up Remove Process
    No Match for argument: ndiswrapper-1.37
    No Packages marked for removal

  9. #19
    Just Joined! ezkimo's Avatar
    Join Date
    Feb 2007
    Posts
    60
    After doing those commands it kept saying that it is not installed... their for removed?

    So I tried reinstalling it using yum and I get this :

    [root@localhost]# yum install ndiswrapper
    Loading "installonlyn" plugin
    Setting up Install Process
    Setting up repositories
    livna 100% |=========================| 1.1 kB 00:00
    core 100% |=========================| 1.1 kB 00:00
    updates 100% |=========================| 1.2 kB 00:00
    extras 100% |=========================| 1.1 kB 00:00
    Reading repository metadata in from local files
    primary.xml.gz 100% |=========================| 1.9 MB 00:10
    extras : ################################################## 6187/6187
    Parsing package install arguments
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Package ndiswrapper.i386 0:1.25-1.lvn6 set to be updated
    --> Running transaction check
    --> Processing Dependency: ndiswrapper-kmod >= 1.25 for package: ndiswrapper
    --> Restarting Dependency Resolution with new changes.
    --> Populating transaction set with selected packages. Please wait.
    ---> Downloading header for kmod-ndiswrapper to pack into transaction set.
    kmod-ndiswrapper-1.25-1.2 100% |=========================| 6.4 kB 00:00
    ---> Package kmod-ndiswrapper.i686 0:1.25-1.2.6.19_1.2911.6.4.fc6 set to be updated
    --> Running transaction check
    --> Processing Dependency: kernel-i686 = 2.6.19-1.2911.6.4.fc6 for package: kmod-ndiswrapper
    --> Restarting Dependency Resolution with new changes.
    --> Populating transaction set with selected packages. Please wait.
    ---> Downloading header for kernel to pack into transaction set.
    kernel-2.6.19-1.2911.6.4. 100% |=========================| 215 kB 00:00
    ---> Package kernel.i686 0:2.6.19-1.2911.6.4.fc6 set to be installed
    --> Running transaction check
    --> Populating transaction set with selected packages. Please wait.
    ---> Package kernel.i586 0:2.6.19-1.2911.6.4.fc6 set to be erased
    --> Running transaction check

    Dependencies Resolved

    ================================================== ===========================
    Package Arch Version Repository Size
    ================================================== ===========================
    Installing:
    ndiswrapper i386 1.25-1.lvn6 livna 29 k
    Removing:
    kernel i586 2.6.19-1.2911.6.4.fc6 installed 44 M
    Installing for dependencies:
    kernel i686 2.6.19-1.2911.6.4.fc6 updates 16 M
    kmod-ndiswrapper i686 1.25-1.2.6.19_1.2911.6.4.fc6 livna 93 k

    Transaction Summary
    ================================================== ===========================
    Install 3 Package(s)
    Update 0 Package(s)
    Remove 1 Package(s)

    Total download size: 16 M
    Is this ok [y/N]: y
    Downloading Packages:
    (1/2): kernel-2.6.19-1.29 100% |=========================| 16 MB 00:37
    (2/2): kmod-ndiswrapper-1 100% |=========================| 93 kB 00:00
    Running Transaction Test
    Finished Transaction Test


    Transaction Check Error: package kernel-2.6.19-1.2911.6.4.fc6 is already installed

  10. #20
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    I think this problem is the dreaded Fedora 586 bug
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Page 2 of 10 FirstFirst 1 2 3 4 5 6 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •