Find the answer to your Linux question:
Results 1 to 4 of 4
Greetings and good day! I am having trouble getting my NETGEAR WG111V2 wireless USB adapter working with ndiswrapper. I'm running Ubuntu 6.10 and I followed the directions on the sticky ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    98

    Unhappy request help with netgear wg111v2 adapter


    Greetings and good day! I am having trouble getting my NETGEAR WG111V2 wireless USB adapter working with ndiswrapper. I'm running Ubuntu 6.10 and I followed the directions on the sticky about how to use ndiswrapper but it isn't working. When I type "iwlist scan" I get "wlan0 no scan results." The network I'm trying to connect to is definitely broadcasting as I can connect to it from windows (I have a vista/ubuntu dual boot). Any suggestions? Thanks!

  2. #2
    Linux Newbie
    Join Date
    Feb 2007
    Location
    N. Ireland
    Posts
    198
    What encryption is on the wireless network?

    Tim
    Finished building PC using PC Pro's A-List! Will add specs soon =)

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Posts
    98
    It's an unsecured network. According to the router's settings it says wireless security is "disabled." Is that what you were asking? I'm a bit new to all this. I appreciate the help.

  4. #4
    Linux Newbie
    Join Date
    Feb 2007
    Location
    N. Ireland
    Posts
    198
    Yea that is what I'm asking. I won't be on Linuxforums.org for a while due to family stuff but add me on msn if you need my help.

    And don't worry about being new, everyone was where you are at some stage.

    Tim
    Finished building PC using PC Pro's A-List! Will add specs soon =)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •