Find the answer to your Linux question:
Results 1 to 4 of 4
I run opensuse 10.2 - I downloaded and installed madwifi in yast to get driver support for my ubiquiti SRC card. madwifi is installed according to Yast so now how ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    5

    madwifi


    I run opensuse 10.2 - I downloaded and installed madwifi in yast to get driver support for my ubiquiti SRC card. madwifi is installed according to Yast so now how do I install my card?

  2. #2
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    this is the tutorial i followed to get mine working http://linux.wordpress.com/2006/05/2...ed-wifi-cards/

    you might look through and see if there is anything you missed.
    Blog
    Registered Linux user 396557

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    5
    Ok - I have a feeling madwifi is installed and working correctly but my real problem is I am missing something else. I can not run the iwconfig command, I get command not found, also I get that when I try to run ifconfig. I do have net-tools installed - anyone know why I cant use those commands?

  4. #4
    Linux Guru Juan Pablo's Avatar
    Join Date
    Mar 2006
    Location
    /home/south_america/ecuador/quito
    Posts
    2,064
    You need to install wireless-tools
    Put your hand in an oven for a minute and it will be like an hour, sit beside a beautiful woman for an hour and it will be like a minute, that is relativity. --Albert Einstein
    Linux User #425940

    Don't PM me with questions, instead post in the forums

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •