Find the answer to your Linux question:
Results 1 to 5 of 5
Hi all I'm trying to configure my wireless card on my Dell Inspiron 6000 running Ubuntu 6.10. When I try to connect to my wireless network using the network-manager-gnome, it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    3

    Configuring wireless card


    Hi all
    I'm trying to configure my wireless card on my Dell Inspiron 6000 running Ubuntu 6.10. When I try to connect to my wireless network using the network-manager-gnome, it doesnt find any network (but I do have one).


    The odd thing is running iwconfig, I get:
    ***

    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 radio off ESSID:off/any
    Mode:Managed Channel:0 Access Point: Not-Associated
    Bit Rate:0 kb/s Tx-Power=off Sensitivity=8/0
    Retry limit:7 RTS thr:off Fragment thr:off
    Power Management:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    sit0 no wireless extensions.

    ****

    Whats looks odd is the first line of my eth1 wireless card which reads
    radio off and not something like IEEE 802.11g

    I'm using whatever driver was installed at installation time which did the trick when I installed Ubuntu 6.06 a couple of month ago.

    Anybody have a clue at what I should be doing in order to get all this working?

    > dmesg | grep eth1
    [17179607.352000] ADDRCONF(NETDEV_UP): eth1: link is not ready
    [17180811.808000] ADDRCONF(NETDEV_UP): eth1: link is not ready
    [17181293.356000] ADDRCONF(NETDEV_UP): eth1: link is not ready
    [17181504.388000] ADDRCONF(NETDEV_UP): eth1: link is not ready

  2. #2
    Linux User Oxygen's Avatar
    Join Date
    Jul 2004
    Location
    Hartlepool, England
    Posts
    392
    Hey, are you sure the driver that came with Ubuntu works? Me and my mate both have Kubuntu Feisty and neither of our drivers worked, we ended up resorting to ndiswrapper.
    Graham - You'd better Use Linux!

    I'm registerd Linux user #397030. What about you?

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    3
    I'm sure it worked under 6.06 (did not do anything special then)

    But it does look like a driver problem.

    >dmesg
    [17179589.208000] ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.1.2kmprq
    [17179589.208000] ipw2200: Copyright(c) 2003-2006 Intel Corporation
    [17179589.208000] Driver 'ipw2200' needs updating - please use bus_type methods
    [17179589.208000] ACPI: PCI Interrupt 0000:03:03.0[A] -> GSI 17 (level, low) -> IRQ 201
    [17179589.216000] ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
    [17179589.640000] ipw2200: Radio Frequency Kill Switch is On:
    [17179589.640000] Kill switch must be turned off for wireless networking to work.

    [17179589.640000] ipw2200: Detected geography ZZD (13 802.11bg channels, 0 802.11a channels)
    [17179589.720000] cs: IO port probe 0x100-0x3af: excluding 0x370-0x377
    [17179589.720000] cs: IO port probe 0x3e0-0x4ff: excluding 0x3f0-0x3f7
    [17179589.720000] cs: IO port probe 0x820-0x8ff: clean.
    [17179589.720000] cs: IO port probe 0xc00-0xcf7: clean.
    [17179589.724000] cs: IO port probe 0xa00-0xaff: clean.
    [17179589.836000] lp: driver loaded but no devices found
    [17179589.856000] ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
    [17179589.856000] ieee1394: sbp2: Try serialize_io=0 for better performance

    I've found a couple of people on different forums with the same problems as I have but no solution.

    Anybody knows how to turn Radio Frequency Kill Switch off???

  4. #4
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Quote Originally Posted by wkeyser View Post
    Anybody knows how to turn Radio Frequency Kill Switch off???
    Perhaps you have an ON/OFF switch (for the wireless) on the side of your machine? Many laptops have such a switch.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  5. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    3
    Yes I figured it out. Fn+F2 does the it on my Insipron 6000. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •