Hi Guys. I am having a really annoying problem connecting to our WEP secured wireless router. Whenever I resume my computer from standby, I have to go downstairs to the router and disable and re-enable the encryption (128-bit WEP for now). Otherwise, I just can't connect at all. I am using the Wireless Assistant that came with Kubuntu. Does anyone know a solution?

Thanks,
BigFoot13