I had Fedora Core 6 installed on my Dell Inspiron 1150 Laptop, and after 4 days of researching, I was able to get wireless to work.

I recently erased everything from my harddrive, and reinstalled everything so that I could have Windows XP and Fedora Core 6 Dual boot.

Everything went well, except now I can't get my wireless internet to work on FC6 using the same instructions as I used last time (it was successful the first time i tried it).

Here is the link I used (The Wireless portion of the website..) Wireless Latitude C400 & Fedora Core 6 Tutorial

Those exact instructions and driver downloads worked fine, and now they dont work!

---------
Here is my specific problem:

The 'wlan0' that was setup using the instructions from the website below, fails to search for access points when using the command 'iwlist wlan0 scan' in the terminal.

However, I am able to get eth1 to successfully search and find access points using the same command.

I can't get ethier wireless connection ('eth1' or 'wlan0') to work!

Please help!