Find the answer to your Linux question:
Results 1 to 5 of 5
Hi Folks; I'm a newbie to this particular site, having "Googled" my problem to find the place. I followed your instructions in the _Wireless network not working, dell laptop, Ubuntu_ ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! horned_0wl's Avatar
    Join Date
    Jul 2007
    Location
    San Antonio, TX
    Posts
    4

    Question Wireless Network not working - Acer


    Hi Folks;

    I'm a newbie to this particular site, having "Googled" my problem to find the place. I followed your instructions in the _Wireless network not working, dell laptop, Ubuntu_ thread, but came to no good as well.

    I have an Acer Aspire 3050 with an AMD 3400+ Sempron CPU (1.8 GHz) and 1GB Ram. My OS is Ubuntu 7.04, kernel -15. My wireless card is a Broadcom BCM4318 [Air Force One 54g] 802.11g Wireless LAN Controller. I blacklisted the 43xx series of drivers as instructed, and tried to install both bcmwl5.inf and net5211.inf drivers (both of which work on the dual-boot XP side of the same laptop). Both Installed. Neither worked. (Note: I have no trouble with either dial-up or wired network services.) (Further note: Ubuntu 6.10 on the same machine will FIND all the local wireless networks, but won't connect with any.)

    Any assistance would be greatly appreciated.

    Thanks kindly

    Ed
    San Antonio, TX

  2. #2
    Just Joined! horned_0wl's Avatar
    Join Date
    Jul 2007
    Location
    San Antonio, TX
    Posts
    4

    Ubuntu, Acer and BCM4318...

    After having found _Wireless LAN in Linux_, in your _HOWTO's & Reference Material_, and having followed those instructions, as well, I still get this. Help? (WEP key blocked-out ...)

    root@starfury:/home/ed# iwconfig eth1 essid starfire
    root@starfury:/home/ed# iwconfig eth1 key s:starfire
    root@starfury:/home/ed# dhcpcd starfire
    root@starfury:/home/ed# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11b/g ESSID:"s" Nickname:"Broadcom 4318"
    Mode:Managed Access Point: Invalid
    RTS thr:off Fragment thr:off
    Encryption keyxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xx Security mode: open
    Link Quality=0/100 Signal level=-256 dBm Noise level=-256 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalihd misc:0 Missed beacon:0


    root@starfury:/home/ed# dhcpcd starfury
    Last edited by horned_0wl; 07-05-2007 at 11:54 AM. Reason: security mode...

  3. #3
    Linux User zba78's Avatar
    Join Date
    Feb 2004
    Location
    Birmingham, England
    Posts
    335
    The fact the iwconfig picks up all that info for eth1 suggests that your wireless card is working ok. Have you tried to connect to your network using Network Manager? In ubuntu install network-manager-gnome and try connecting via the icon in the systray
    Ubuntu Jaunty :: Arch Linux (current) :: Acer Aspire 1692WMLi

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! horned_0wl's Avatar
    Join Date
    Jul 2007
    Location
    San Antonio, TX
    Posts
    4

    Wireless Network not working - Acer

    Quote Originally Posted by zba78 View Post
    The fact the iwconfig picks up all that info for eth1 suggests that your wireless card is working ok. Have you tried to connect to your network using Network Manager? In ubuntu install network-manager-gnome and try connecting via the icon in the systray
    Sorry, but that doesn't work. I already had NMG loaded, but it won't connect. I even tried Wifi-Radar and Wireless Assistant. Apparently, they can see the network, but aren't transmitting to it. I'm still barreling in on it, as my most recent iwconfig shows, but no lights, and the problem confounds me...

    root@starfury:/home/ed# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11g ESSID:"starfire" Nickname:"StarFir"
    Mode:Ad-Hoc Frequency:2.462 GHz Cell: Not-Associated
    Bit Rate=54 Mb/s Tx-Power:32 dBm
    RTS thr=2347 B Fragment thr=2346 B
    Encryption keyxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xx Security mode:restricted
    Power Management:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    root@starfury:/home/ed#



    Cheers;

    Ed
    Attached Images Attached Images

  6. #5
    Just Joined! horned_0wl's Avatar
    Join Date
    Jul 2007
    Location
    San Antonio, TX
    Posts
    4

    Question Acer, Ubuntu and Wi-Fi

    Ok... Apparently, I'm still "barreling in," as this iwconfig shows (I should be connected and running like crazy), but I still can't seem to assess my network... Any further clues?

    Cheers;

    Ed

    wlan0 IEEE 802.11g ESSID:"StarFire"
    Mode:Managed Frequency:2.462 GHz Access Point: 00:17:3F:65:6F:62
    Bit Rate=54 Mb/s Tx-Power:32 dBm
    RTS thr=2347 B Fragment thr=2346 B
    Encryption keyxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xx Security mode:restricted
    Power Management:off
    Link Quality:84/100 Signal level:-42 dBm Noise level:-96 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    root@starfury:/home/ed#

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •