Find the answer to your Linux question:
Page 1 of 94 1 2 3 4 5 11 51 ... LastLast
Threads 1 to 20 of 1875

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 170,643
    06-01-2009 Go to last post
  1. Airolib-ng

    I downloaded from internet rainbow table database for airolib-ng but i didn't success at this subject :( please someone help me, Example: I...

    Started by airolib-ng, 02-21-2018
    • Replies: 0
    • Views: 23,642
    02-21-2018 Go to last post
  2. Question cenos7.4 wireless networking not active after new install

    Not sure if this should go in the CenOS forum or the wireless/networking area. Sorry if wrong place. Please move Admin if you think it should be...

    Started by unix1adm, 01-16-2018
    2 Pages
    1 2
    • Replies: 13
    • Views: 7,306
    01-22-2018 Go to last post
  3. MAC address changes

    I have tried 3 distros: Elementry, Zorin, and Mint. I booted to them from USB. All of them change the MAC address automatically. I guess that is a...

    Started by ruggb, 04-17-2017
    • Replies: 7
    • Views: 14,069
    12-18-2017 Go to last post
  4. Getting a net connection over Bluetooth

    Hi, If I have a phone which is connected to the net using mobile data, which has Bluetooth, and I have a laptop which also has Bluetooth, how do I...

    Started by openguy, 12-12-2017
    • Replies: 2
    • Views: 2,661
    12-13-2017 Go to last post
  5. Question [HELP] libpcap0.8 1.4.2 [QUESTIONS]

    Hello everyone, I've been concerned about this library for quite some time now, and I've researched about it but it was unsuccessful. So now...

    Started by migalv, 06-27-2017
    • Replies: 5
    • Views: 22,368
    07-11-2017 Go to last post
  6. BCM4311 Dropping Connection To Router

    This wireless card will not remain connected to my router. I am going to use this laptop as a ip camera security server. When it boots up I can...

    Started by lindylex, 05-29-2017
    • Replies: 2
    • Views: 6,146
    06-02-2017 Go to last post
  7. Wireless Connection setup on a Compaq NX6110 with Intel 2200BG

    Hello, I am a linux beginner trying to setup my wireless connection on an HP Compaq NX6110 with linux kernel 3.2.0-126-generic-pae. lspci -knn...

    Started by dival, 05-28-2017
    • Replies: 2
    • Views: 3,100
    05-29-2017 Go to last post
  8. Edimax ew-7811un USB wifi adapter on Kali Linux

    Hello, how do I get my Edimax ew-7811un USB WiFi adapter working on Kali Linux? I have the drivers for it, but can't seem to get it to work. I can...

    Started by Josiah23, 08-23-2015
    • Replies: 2
    • Views: 13,648
    03-20-2017 Go to last post
  9. I need help getting these drivers for my Ath10k wireless card

    I think that's the name of the card. It's in my Alienware 17. Kali Linux cannot connect because I don't have the drivers.

    Started by Lizardman, 01-24-2017
    2 Pages
    1 2
    • Replies: 11
    • Views: 9,553
    01-25-2017 Go to last post
  10. Asus X450CC Wifi Hard Block Unfixable

    The wifi for the Asus X450cc is unfixable. Wifi worked once then was continually hard blocked. Ubuntu was dual booted to Windows 10. Changing wifi...

    Started by borimondin, 10-24-2016
    • Replies: 1
    • Views: 6,834
    12-08-2016 Go to last post
  11. Enabling the intel 7260 WiFi chip on my Lenovo ThinkPad Edge E540

    Hi all, First of all I would like to thank waterhead for the sticky post including the comprehensive explanation and script to gather the...

    Started by marvelade, 12-03-2016
    • Replies: 1
    • Views: 2,799
    12-03-2016 Go to last post
  12. Wifi working at stsrt up but them stops

    i just installed linux mint 18 on a new intel nuc6i7kyk my wireless network is connected and works when i first start the machine. after a few...

    Started by snelequip, 10-09-2016
    • Replies: 3
    • Views: 4,277
    10-10-2016 Go to last post
  13. Im stuck between 3 distro versions i can never find wifi drivers for..

    So i have a Lenovo B50-30 and 3 DVD's: Crunchbang #! (dont know which version, but some of the latest before the shutdown.) Debian 8.3 Fedora...

    Started by mindsword, 09-26-2016
    2 Pages
    1 2
    • Replies: 11
    • Views: 4,980
    09-29-2016 Go to last post
  14. Question Wifi not showing in kali linux after update.

    Recently updated kali linux. After that my home wifi network is not showing, but sometime its showing and works perfectly , sometime not showing. any...

    Started by pratim96, 09-18-2016
    • Replies: 2
    • Views: 3,278
    09-19-2016 Go to last post
  15. Cannot connect to WiFi anymore

    Hi everybody, I am running Debian 8 Jessie on a HP Elitebook 8470p. Until a few days ago the wifi connection on my machine worked quite smoothly...

    Started by redbrass, 07-04-2016
    • Replies: 2
    • Views: 4,673
    08-19-2016 Go to last post
  16. [SOLVED] I've done everything I know to do. Stumped.

    I just installed Xubuntu 16.04.1 on my Dell Latitude D620 and am having trouble getting Xubuntu to detect the wireless card. First thing I did was...

    Started by Daggett, 08-06-2016
    • Replies: 3
    • Views: 3,593
    08-06-2016 Go to last post
  17. Unhappy Wifi

    hello everybody I read some of the posts who ppl had sent about internet connection in linux but I cant find a final way to connect to wifi...:(...

    Started by SHIRIN*, 08-04-2016
    • Replies: 2
    • Views: 2,755
    08-05-2016 Go to last post
  18. help please with virtual network editor vmware and linux

    Hello, I was wondering if somebody can direct me to the correct information about how to make my wireless adapter on my lenova laptop be recognized...

    Started by jcrickard, 07-18-2016
    • Replies: 0
    • Views: 2,938
    07-18-2016 Go to last post
  19. 15=4WAY_HANDSHAKE_TIMEOUT is killing me

    Since upgrading fc21 to fc22 I'm being plagued by 15=4WAY_HANDSHAKE_TIMEOUT. There are no issues with other wireless networks, only one TLS...

    Started by blnl, 03-28-2016
    • Replies: 2
    • Views: 5,590
    03-30-2016 Go to last post
  20. Scan for internet connection

    Tried to connect through my Asus router but Linux was unable to scan to locate the router. I was trying to set up Linux on a Dell Vostro 1500 with...

    Started by jussi83, 02-11-2016
    • Replies: 3
    • Views: 4,598
    02-13-2016 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts