Find the answer to your Linux question:
Page 11 of 94 FirstFirst ... 7 8 9 10 11 12 13 14 15 21 61 ... LastLast
Threads 201 to 220 of 1875

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 164,635
    06-01-2009 Go to last post
  2.  
  1. wireless help with 12.04lts and frys wgb54 usb wireless adapter

    Ran the script and before i copy and pasted it i just want to make sure that this is indeed the right place for it. script results: ============...

    Started by chris., 05-06-2012
    • Replies: 2
    • Views: 2,176
    05-06-2012 Go to last post
  2. Question Login crash

    Hi, Mi distro is an Ubuntu derivative (Xubuntu 12.04) and I am unable to log in to my router using the standard graphical tool that comes by...

    Started by brunoes, 05-02-2012
    • Replies: 1
    • Views: 917
    05-04-2012 Go to last post
  3. iwl3945

    I suspect I have a bad lan card, a replacement is in the mail, but maybe its not a bad card.... I can see iwl3945 in lsmod, and 2 lines in dmesg, but...

    Started by marcd, 05-01-2012
    • Replies: 4
    • Views: 1,440
    05-03-2012 Go to last post
  4. wifi problem...

    hi, im desperate to know, n i want ask a simple question, how to connect /detect wifi? i used HP Probook 5220m. i search in many sites, that...

    Started by vedor, 04-29-2012
    2 Pages
    1 2
    • Replies: 14
    • Views: 6,865
    05-03-2012 Go to last post
  5. [SOLVED] B43 requiring bcma AND ssb???

    Hello friends! I'm fairly new to Linux and there is only one thing that still forces me to reboot and start windows instead every now and then. ...

    Started by suluke, 04-20-2012
    • Replies: 5
    • Views: 7,021
    04-30-2012 Go to last post
  6. Static IP in Debian Squeeze

    I installed Debian Squeeze a week ago. Before anything else, I would like a static IP address. I added the following to /etc/network/interfaces. ...

    Started by amanda099, 02-28-2012
    10 Pages
    1 2 3 ... 10
    • Replies: 97
    • Views: 22,834
    04-20-2012 Go to last post
  7. wpa_supplicant in Enterprise mode

    Hi everyone, I want a wpa_supplicant config file in AP mode(ap_scan=2) which supports WPA/WPA2 Enterprise. Plss help.. Thank you

    Started by Rajashekar91, 04-17-2012
    • Replies: 4
    • Views: 1,807
    04-19-2012 Go to last post
  8. Android Scan for Wifi in active mode

    Hi guys, I've been working on this problem for a while. I'm trying to get my Android phone to scan for WiFi signals in an active mode. The...

    Started by flitjes, 04-11-2012
    • Replies: 4
    • Views: 2,750
    04-16-2012 Go to last post
  9. Question wireless manager finds lots of networks but NOT mine?!

    I have just installed puppy linux on an old pc. I have have tried connecting to the internet using a belkin wireless dongle.... when it scans for...

    Started by inks, 04-09-2012
    • Replies: 1
    • Views: 1,321
    04-09-2012 Go to last post
  10. Linux Mint USB Wireless newbie

    I've seen some dynamite posts on this particular issue but none seem to involve the fix for my specific system, so any help would be appreciated. ...

    Started by Bloodoflethe, 03-27-2012
    • Replies: 1
    • Views: 3,104
    03-27-2012 Go to last post
  11. Fedora 16 XFCE, wifi crash

    I am trying to connect to my wifi router with the graphical tool on Fedora 16 xfce, using chipset Atheros. And it always crashes before even...

    Started by brunoes, 03-21-2012
    • Replies: 0
    • Views: 1,141
    03-21-2012 Go to last post
  12. [SOLVED] RTL8188CE CentOS 6.2

    They have linux drivers for this card, but when I tried to install them it gave me compatability errors. ============ lspci ============ 00:00.0...

    Started by RogueWatchmen, 03-04-2012
    • Replies: 6
    • Views: 9,032
    03-18-2012 Go to last post
  13. Issues getting D-Link Wireless N 300 USB Adapter(DWA-130) to work

    Just Installed CentOS on a Dell Optiplex 960 desktop but the system did not come with a built in wireless NIC so I bought a D-Link USB Adapter but...

    Started by perezan, 03-16-2012
    • Replies: 1
    • Views: 4,275
    03-17-2012 Go to last post
  14. Internet Settings

    As a lot of you guys probably know I am having wifi speed problems using Ubuntu. I have posted before I have not got very much help at all therefor...

    Started by PYTH0N, 03-04-2012
    2 Pages
    1 2
    • Replies: 14
    • Views: 2,535
    03-08-2012 Go to last post
  15. maby someone can help?

    Might sound noobish but here it goes. I love linux been using it for a few years now I got a laptop a little while ago and wanted to put linux on it...

    Started by kohlif, 03-04-2012
    2 Pages
    1 2
    • Replies: 16
    • Views: 2,698
    03-04-2012 Go to last post
  16. Not getting 802.11N speeds from AR9280 and ath9k

    Only getting 52 Mb/s from my 802.11N, Ubiquiti SR71-E, Atheros AR9280 adapter in my HTPC ( Linux 2.6.32 ) that has a nice 6 inch antenna. It is only...

    Started by bakegoodz, 02-04-2012
    2 Pages
    1 2
    • Replies: 10
    • Views: 13,055
    03-02-2012 Go to last post
  17. Wireless Internet Very Slow; Ubuntu

    I recently downloaded the latest version of Ubuntu on my Dell laptop running Windows 7. Ever since then my wifi has been very slow and will not even...

    Started by PYTH0N, 03-01-2012
    • Replies: 0
    • Views: 1,592
    03-01-2012 Go to last post
  18. Question Bluetooth problem

    Hello, I have a Dell model Latitude D610 and I know it has bluetooth drivers, but whenever I try to enable my bluetooth on debian, it tells me that...

    Started by Vampire5, 02-20-2012
    • Replies: 2
    • Views: 1,336
    02-21-2012 Go to last post
  19. How do you set up a wireless adapter in Xubuntu?

    I just installed Xubuntu 12.04 on dualboot with Windows 7. I have a NetGear WNA3100 wireless-n adapter for my desktop. I have no option to connect a...

    Started by andrew125, 02-16-2012
    • Replies: 1
    • Views: 3,831
    02-16-2012 Go to last post
  20. [SOLVED] Cannot connect to wifi network with open SuSE

    I am having a hard time at this I got the needed firmware but I still cannot get connected here is some information lspci -knn 04:00.0 Network...

    Started by sraweber369, 02-10-2012
    • Replies: 4
    • Views: 4,935
    02-12-2012 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •