Find the answer to your Linux question:
Page 14 of 94 FirstFirst ... 4 10 11 12 13 14 15 16 17 18 24 64 ... LastLast
Threads 261 to 280 of 1875

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 164,620
    06-01-2009 Go to last post
  2.  
  1. Total Noob Wireless Setup Help Needed!

    Decided to make the leap from Windows to Linux Mint. Finally got the install on my EeePC Netbook, but cannot get connected to our wireless network. ...

    Started by churcham32, 10-11-2011
    • Replies: 1
    • Views: 1,478
    10-11-2011 Go to last post
  2. privatix belkin wlan usb install

    Hi all, running Debian based Privatix-Linux (similar to TAILS) I'm having problems installing my belkin wlan usb stick. I have installed it...

    Started by gcx, 10-04-2011
    2 Pages
    1 2
    • Replies: 13
    • Views: 5,400
    10-08-2011 Go to last post
  3. unable to connect wireless Fedora 15

    hi can anybody plz help me out i am unable to connect wireless on Fedora 15, everything worked fine but after updating i m unable to connect, it...

    Started by javad-afzal, 10-02-2011
    • Replies: 0
    • Views: 2,172
    10-02-2011 Go to last post
  4. Who Else is Using My Router, How to Check

    Hello, I tried to google around for some answers and tried to search into some threads in LF but can't seem to hit it. May I please ask what to...

    Started by nujinini, 09-22-2011
    2 Pages
    1 2
    • Replies: 12
    • Views: 7,157
    09-30-2011 Go to last post
  5. Installing Ralink RT2500 USB driver

    Hi. Does anyone knows how to install the Ralink RT2500 driver (to use an ASUS USB wireless adapter)? I tried to compile it but I have the...

    Started by canhoto, 09-29-2011
    • Replies: 1
    • Views: 2,687
    09-29-2011 Go to last post
  6. LB-Link 54Mbps 802.11 b/g Wireless USB adapter and Ubuntu Lucid Lynx

    When I saw waterhead's script, after lots and lots of searching I thought this is the place to finally get the adapter working. I am running...

    Started by RCam, 09-26-2011
    • Replies: 3
    • Views: 10,369
    09-28-2011 Go to last post
  7. Need help in identifying wlan device

    Hello I need to identify the make, model or type of the wifi device in my laptop - and then I wish to solve problem of the wifi not working on...

    Started by rich paul fox, 09-24-2011
    • Replies: 1
    • Views: 990
    09-24-2011 Go to last post
  8. Asus usb n-13 wireless can't get it to work in ubuntu 11.04

    Hello, I bought this wireless usb stick and haven't been able to get it to work in ubuntu 11.04. I have this feeling that when I initially...

    Started by TigerTim, 09-21-2011
    • Replies: 3
    • Views: 2,205
    09-22-2011 Go to last post
  9. Sluggish web browsing response on Toshiba netbook (Ubuntu 11.04)

    Wireless performance on my netbook was fine for awhile running Ubuntu 11.04. Lately, possibly after a recent security update, it's been losing the...

    Started by Borogrove, 08-22-2011
    • Replies: 1
    • Views: 1,715
    09-21-2011 Go to last post
  10. Trying to set up wireless!

    lspci 00:00.0 Host bridge : Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03) Subsystem: Dell Device ...

    Started by kylclk, 09-10-2011
    2 Pages
    1 2
    • Replies: 15
    • Views: 3,371
    09-15-2011 Go to last post
  11. problem with wireless :S ImaNoob

    hello, i am a new member from Belgium I allmost gave up on ubuntu and was ready to try something new untill i found this thread. I hope you guys...

    Started by zworba, 09-06-2011
    • Replies: 6
    • Views: 2,518
    09-08-2011 Go to last post
  12. Can't connect to wireless

    Hi, I have just installed Ubuntu 11.04 and am having trouble connecting to the wireless. The weird thing is that it did detect my SSID and...

    Started by Hockley, 09-03-2011
    • Replies: 8
    • Views: 2,268
    09-03-2011 Go to last post
  13. Completely New and Trying to Set Up Wireless

    How do I go about setting up wireless using Ubuntu on a Macbook Pro? I'm so new to this that I can't even figure out what kind of card I'm using! ...

    Started by brm4620, 08-26-2011
    • Replies: 8
    • Views: 1,901
    08-26-2011 Go to last post
  14. Vostro 1500 Broadcom wireless problems, Linux Mint 11

    I cant seem to get wireless to work in mint 11, which i find weird since it works fine in ubuntu and mint is essentially ubuntu with codecs. I...

    Started by kairoku, 08-04-2011
    • Replies: 5
    • Views: 6,483
    08-24-2011 Go to last post
  15. Unhappy Wireless access point / repeater

    I have a laptop with Fedora installed and an iPad. The only connection to internet in my house is wireless router. It has strong signal to catch...

    Started by shumi12321, 08-23-2011
    • Replies: 2
    • Views: 2,514
    08-24-2011 Go to last post
  16. can't resolve hosts

    Hi, I have a Huawei E160E pen to connect to a portuguese HSDPA internet service called Kanguru. I'm allways experiencing the same problem: -...

    Started by rsilvapt, 06-27-2011
    • Replies: 1
    • Views: 1,180
    08-23-2011 Go to last post
  17. BackTrack 5 USB BOOT no Interface!

    Hello everyone first let me say I am new to linux and backtrack. I am just learning as I go and I appreciate everyones help. I downloaded the GNOME...

    Started by kdlopez01, 08-19-2011
    • Replies: 0
    • Views: 3,223
    08-19-2011 Go to last post
  18. Acer Aspire Wireless problem

    Hi Guys, This is just blatantly annoying. I have in my little mits, an Acer Aspire one netbook, it is my flatmates, I put Easypeasy on it for him,...

    Started by JonnyFrond, 08-11-2011
    • Replies: 2
    • Views: 2,848
    08-12-2011 Go to last post
  19. Exclamation Unable to 'make' Broadcom driver

    The broadcom driver for my wifi card (broadcom 8727 -- think it's also called a Dell E-1510 or 510?) won't compile. "relocatable linking from...

    Started by trader5050, 08-09-2011
    • Replies: 3
    • Views: 2,096
    08-11-2011 Go to last post
  20. No wireless access after Fedora 15 upgrade

    I have upgraded Intel Core2 Duo (Macbook Pro laptop) system to Fedora 15. I believe I have the proper firmware driver installed for my wireless...

    Started by tron_thomas, 08-06-2011
    • Replies: 0
    • Views: 1,658
    08-06-2011 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •