Find the answer to your Linux question:
Page 27 of 94 FirstFirst ... 17 23 24 25 26 27 28 29 30 31 37 77 ... LastLast
Threads 521 to 540 of 1872

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 160,615
    06-01-2009 Go to last post
  2.  
  1. Ubuntu 9.10 + WUSB100v2 [Solved]

    I am by far an expert but I wanted to post this to hopefully save some people hours of wanting to pull their hair out, so here it goes. ...

    Started by f2dfashion, 02-07-2010
    3 Pages
    1 2 3
    • Replies: 29
    • Views: 24,160
    04-25-2010 Go to last post
  2. Configuring Wireless network

    Hi everybody I've redhat enterprise 5 and I want to connect to internet by using the wireless. But I can't connect to my wireless network. im...

    Started by Vantasia, 04-20-2010
    • Replies: 7
    • Views: 4,327
    04-24-2010 Go to last post
  3. Unhappy Backtrack 4: SI0CSIFADDR: No such device eth0?

    Im using backtrack 4 and i can't get networking to start. Everytime i type /etc/init.d/networking start, it just gives me errors like the one in the...

    Started by HiddenShadow, 01-18-2010
    3 Pages
    1 2 3
    • Replies: 28
    • Views: 34,982
    04-23-2010 Go to last post
  4. No WiFi on Sony Vaio w / AR5001X and Minime 2010

    Well, finally got this thing installed and running from the hd. It now has task-management and the printer utils as well as OOo. i had to download...

    Started by frazelle09, 04-20-2010
    • Replies: 3
    • Views: 3,452
    04-22-2010 Go to last post
  5. [SOLVED] D-Link WUA 2340 - iwconfig still shows no connection

    Okay, so I've re-installed a 32-bit ISO of Ubuntu using Wubi. I installed updates upon Ubuntu installation. I have managed to install the...

    Started by Ocifer, 04-18-2010
    • Replies: 3
    • Views: 3,961
    04-20-2010 Go to last post
  6. Wireless help

    Hi all, I am current using a HP laptop that has built in wireless however this is only a g standard and I need a N standard. I have got a PCI...

    Started by millwalll, 04-19-2010
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,724
    04-20-2010 Go to last post
  7. Exclamation [SOLVED] Wi-Fi Setup Within SuSe 11.2

    Hello, Just installed SuSe 11.2 however cannot get wireless networking going and at the moment it's not even detecting any networks. Using a...

    Started by terryfell, 04-17-2010
    2 Pages
    1 2
    • Replies: 12
    • Views: 11,906
    04-20-2010 Go to last post
  8. Question Wireless Driver Installation

    Hi There, Can anybody tell me how to install a broadcom wireless driver for SuSe 11.2?. To be honest the more threads i look up the more confused...

    Started by terryfell, 04-18-2010
    • Replies: 1
    • Views: 951
    04-18-2010 Go to last post
  9. Wifi on fedora 12 presario c700 bm4311 card

    Can not get wifi to work using this configuration. Any help will be appreciated.

    Started by sligier, 04-17-2010
    • Replies: 1
    • Views: 1,523
    04-17-2010 Go to last post
  10. SliTaz GNU/Linux 3.0 operating system question

    just downloaded slitaz-aircrack-ng-20091124.iso (based on SliTaz GNU/Linux 3.0 operating system)which intended work virtually as a LiveCD. It...

    Started by stringMX, 04-15-2010
    • Replies: 3
    • Views: 3,306
    04-16-2010 Go to last post
  11. Question Configure ipw2200 - missing firmware

    Hi, I put a new wireless card & got that "Unable to configure the kernel device because the kernel device is not present, what's mostly cause by...

    Started by calexica, 04-15-2010
    • Replies: 1
    • Views: 9,700
    04-15-2010 Go to last post
  12. wireless in mandriva

    i have a toshiba a505-s6015 with mandriva power pack (newest) my wireless doesnt work what do i do. realtek wireless

    Started by tubatim45, 04-12-2010
    • Replies: 1
    • Views: 1,077
    04-12-2010 Go to last post
  13. Having some using Waterhead's file

    Hi I'm new to Linux, but I've got to learn for some programming courses (I'm a computer science minor, math major). I've copied and pasted the...

    Started by Ocifer, 04-10-2010
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,170
    04-11-2010 Go to last post
  14. Built in card cant connect

    i got ubuntu 9.10 for my laptop a few days ago, but it wont let me connect to my network with it... when i click on the network icon it only...

    Started by jurd, 04-09-2010
    • Replies: 1
    • Views: 2,141
    04-09-2010 Go to last post
  15. T-mobile USB Mobile Broadband help

    Hi all, I bought a USB mobile broadband from T-mobile a couple of days ago. I was told that it would definitly work with Linux but it doesn't . I...

    Started by Sor, 04-07-2010
    • Replies: 4
    • Views: 3,383
    04-08-2010 Go to last post
  16. Unhappy Need help installing USB WiFi adapter

    The WiFi adapter I have is a Linksys Cisco, it comes with a cd to install, tried NDIS and wine and still cannot get it downloaded. It is a WUSB54GSC...

    Started by szeman, 04-07-2010
    2 Pages
    1 2
    • Replies: 14
    • Views: 8,531
    04-08-2010 Go to last post
  17. Dell inspiron wireless 1395 WLAn mini-card does not work

    Have two partitions on my Dell inspiron-Windows Vista and Ubuntu Linux. Wireless works ok with Vista's original drivers. With Linux I did download...

    Started by renjiville, 04-07-2010
    • Replies: 2
    • Views: 6,284
    04-07-2010 Go to last post
  18. I have a problem with setting up wireless in slackware 13

    hello I am a fresh in linux world, I don't know how to set up my wireless in slackware 13 can anybody tell me please my laptop is 'dell xps m1330'

    Started by slackynux, 04-03-2010
    • Replies: 3
    • Views: 2,797
    04-05-2010 Go to last post
  19. Ubuntu Netbook Remix 9.10

    ubuntu isn't picking up my wireless network - ?? help EDIT: it never has- i just installed it. it did when it was running windows XP...

    Started by brent., 04-05-2010
    • Replies: 1
    • Views: 872
    04-05-2010 Go to last post
  20. LAN Adapter will not work--tried ndiswrapper and Wine

    I am having a very hard time getting my EnGenius wireless LAN adapter to work on Linux Mint Helena. I have been scouring forums and fighting with...

    Started by tatiana30241, 03-31-2010
    4 Pages
    1 2 3 ... 4
    • Replies: 32
    • Views: 7,131
    04-05-2010 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •