Find the answer to your Linux question:
Page 38 of 94 FirstFirst ... 28 34 35 36 37 38 39 40 41 42 48 88 ... LastLast
Threads 741 to 760 of 1874

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 163,476
    06-01-2009 Go to last post
  2.  
  1. [SOLVED] Wireless On My Debian

    Hello, I have successfully installed debian on one of my partitions after quite a while and now I am ready to make the wireless run. Among other...

    Started by nujinini, 09-06-2009
    6 Pages
    1 2 3 ... 6
    • Replies: 53
    • Views: 13,282
    09-24-2009 Go to last post
  2. Linux Slackware and wireless internet (dell vostro 1510 laptop)

    I used to have ndiswrapper working on my previous laptop, but now I can't make wireless work which is frustrating. I can't find correct drivers to...

    Started by Cassie, 09-15-2009
    2 Pages
    1 2
    • Replies: 15
    • Views: 4,567
    09-24-2009 Go to last post
  3. can't solve wireless connection

    Just installed Ubuntu 9.04 , the internet is working if i plug in the cable automaticly. But it dosn't work on wireless. Probably ubuntu didn't...

    Started by dobre88, 09-22-2009
    • Replies: 4
    • Views: 890
    09-23-2009 Go to last post
  4. Unhappy Activating Ethernet and Wireless LAN Interface Simultaneously in the Same Network

    Hi, This is how I setup a private network. Linux PC1 has ethernet and wireless LAN network interface. Linux kernel Version is 2.6.19. Linux...

    Started by sumitv, 09-21-2009
    • Replies: 1
    • Views: 2,478
    09-22-2009 Go to last post
  5. can't connect a laptop and a desktop via wi-fi

    I have an Acer Timeline 4810G notebook and a desktop computer. I bought a D-Link DWA-110 USB Wi-Fi adapter and tried to connect both systems via...

    Started by netimen, 09-18-2009
    • Replies: 3
    • Views: 1,455
    09-20-2009 Go to last post
  6. Wireless on Dell Inspiron 1525 Fedora

    I just installed Fedora 11 on my laptop and can't get the wireless to work. Fedora found it and shows everything as it should be, except I can't...

    Started by Nemain, 09-18-2009
    • Replies: 2
    • Views: 4,532
    09-19-2009 Go to last post
  7. configuring intel wireless in Redhat

    hi there actually I have a problem in configuring my wireless built-in card from Intel 4965 pro in Toshiba laptop in Linux RedHat 5.4. Actually this...

    Started by only-linux, 09-18-2009
    • Replies: 3
    • Views: 3,924
    09-18-2009 Go to last post
  8. Ubuntu & Internal Wireless card

    Hi there, I just picked up a 6-7 year old ASUS L3800 laptop from my in laws house. Wiped out the hard drive and I installed Ubuntu 9.04 (Jaunty...

    Started by Gkapoor77, 09-16-2009
    • Replies: 9
    • Views: 5,613
    09-17-2009 Go to last post
  9. IBM T42 and Wireless

    Hello everyone, I have just installed Scientific Linux v5.3, which is built off of Redhat, on an IBM T42 Laptop. Thus far everything is working...

    Started by Lazydog, 09-14-2009
    • Replies: 2
    • Views: 1,966
    09-16-2009 Go to last post
  10. How I solved My wireless internet problem

    Hey I thought I would let you all know how I solved my wireless internet issue. I have a a Dell Inspiron 1720, My wireless internet would try to...

    Started by uplink, 08-19-2009
    • Replies: 8
    • Views: 2,546
    09-16-2009 Go to last post
  11. Unhappy problem in my WLine

    hi I want to install ubuntu 9.04 but I dont find the driver of my WLine my WLine named D-Link Wireless 108G DWA-520 Desktop Adapter I want...

    Started by hassanen_alshdede89, 09-15-2009
    • Replies: 1
    • Views: 896
    09-15-2009 Go to last post
  12. wireless card not working - via technologies

    Hi, I'm setting up a mini-pc with iMedia Linux as my OS (embedded linux) and I can't get my wireless network card to work. I followed waterhead's...

    Started by olacelle, 07-27-2009
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 4,309
    09-15-2009 Go to last post
  13. Wireles internet on redhat linux

    When I start linux in the interactive mode, I can see that eth0 and some other network devices are brought up but the wlan0 device fails to be...

    Started by girish1428, 09-13-2009
    • Replies: 9
    • Views: 3,248
    09-14-2009 Go to last post
  14. Wireless card cant see infrastructure connections

    My computer is Datron aero Tw7a, and using WinBond Qcom wireless(using usb). Here is my lsusb output: Bus 003 Device 001: ID 1d6b:0001 Linux...

    Started by silent_enigma, 09-10-2009
    • Replies: 8
    • Views: 1,852
    09-12-2009 Go to last post
  15. Wireless problem

    Hi Folks My colleague at work loaded Ubuntu 9.04 yesterday on my Toshiba Sattelite Pro A200 at home. I can connect to the internet with the cable,...

    Started by tom8195, 09-01-2009
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,767
    09-12-2009 Go to last post
  16. Unhappy Problem in my wireless device

    Hello all I have Intel ( R ) WiFi Link 5100 AGN # 3 (I knew it from Windows ) and I use OpenSuse11 I try lspci and lsusb and iwconfig please see...

    Started by SuseStarUser, 08-24-2009
    2 Pages
    1 2
    • Replies: 12
    • Views: 2,003
    09-11-2009 Go to last post
  17. Question Wireless Options for Asus EeePC

    Hi, I am only very new to all of this so please be patient! :) I have an Asus EeePC 701SDX. I have been told it is running a Linux OS. I...

    Started by MickeyB2009, 09-10-2009
    • Replies: 3
    • Views: 1,945
    09-10-2009 Go to last post
  18. Please help - Wireless finds wifi signal when you click searches + disconnects

    Hi i have a limpus linux lite V1.0.21.E on an acer notebook. I am travelling with it and wireless normally works fine when i have the security...

    Started by Rachel03, 08-07-2009
    • Replies: 3
    • Views: 1,036
    09-10-2009 Go to last post
  19. Interference from other wireless networks?

    I just want to raise the issue, which I am pretty sure caused me some grief, for a while, and may still be doing so. Definitely something to watch...

    Started by fguy64, 09-05-2009
    • Replies: 3
    • Views: 1,626
    09-07-2009 Go to last post
  20. Asus Wireless Problem

    The computer belongs to a friend who thinks that, because I use ubuntu I know something about computers. It is an Asus Eee PC 900A. The original OS...

    Started by dave104, 09-01-2009
    2 Pages
    1 2
    • Replies: 14
    • Views: 3,274
    09-06-2009 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •