Find the answer to your Linux question:
Page 4 of 94 FirstFirst 1 2 3 4 5 6 7 8 14 54 ... LastLast
Threads 61 to 80 of 1875

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 170,625
    06-01-2009 Go to last post
  1. [SOLVED] Acer Aspire E 15 - Install doesn't detect Wi-Fi device

    Hello all... My wife picked me up an Acer Aspire E 15 laptop, as I'm going into the hospital for a knee replacement. I went ahead and installed...

    Started by jkwilborn, 08-12-2014
    • Replies: 8
    • Views: 25,075
    09-01-2014 Go to last post
  2. Wireless connection failed recently

    Hello all, I have installed Ubuntu 12.04.I have to connect to WLAN. I am able to see the network and when I choose ->connect through hidden...

    Started by Aravindm1212, 08-11-2014
    • Replies: 7
    • Views: 2,184
    08-27-2014 Go to last post
  3. Wi-fi link times out

    I'm having a lot of trouble w/this new wi-fi card of mine. Whether I have my router running encryption or not, it always fails the same way: it just...

    Started by PenguinLust, 08-10-2014
    • Replies: 3
    • Views: 2,005
    08-10-2014 Go to last post
  4. [SOLVED] Atheros USB dongle works on one computer, not on another

    I have just installed Kubuntu 12.04 on a new white-box computer. I have connected the USB wifi dongle from my previous computer to the new one, but...

    Started by dotancohen, 08-08-2014
    • Replies: 3
    • Views: 3,987
    08-09-2014 Go to last post
  5. Interesting problem, please help

    I cannot connect to any website, I'm connected to my wireless access point and I can ping my router, also I can ping a website using its ip address,...

    Started by mussussu, 08-03-2014
    • Replies: 2
    • Views: 1,380
    08-03-2014 Go to last post
  6. Can a NetGear 7550 be used as a Hot Spot?

    Well, long story short Frontier Communications tried to screw me on the cost of my interweb service so I canceled it and got a new account with them...

    Started by TNFrank, 07-24-2014
    • Replies: 2
    • Views: 2,178
    07-27-2014 Go to last post
  7. Connect or switch to nearest wifi automatically

    Hi How can I make my linux (mint 17 mate) to connect to nearest wifi automatically and if it is unavailable (or suddenly unplugged) then connect or...

    Started by zetrotrack000, 07-20-2014
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,848
    07-26-2014 Go to last post
  8. Connect to an ad-hoc network

    Hi, I've been trying to connect to an ad hoc network for a week now, I can't figure out what's wrong. A debain machine is setting up an adhoc...

    Started by flitjes, 06-27-2014
    • Replies: 9
    • Views: 4,478
    07-19-2014 Go to last post
  9. password needed to trial Lubuntu and fix nm-applet bug?

    Hi! Newbee here. I want to try Lubuntu on my old Dell XP laptop but I need to make sure I can access wireless before I get rid of Windows XP. I tried...

    Started by taffb, 07-06-2014
    • Replies: 2
    • Views: 1,509
    07-08-2014 Go to last post
  10. Wink Using a seperate router to make a bridged connection

    Hello everybody! So I have a quick question for all you wifi geeks :D I have a main wireless router (clearly) BUT! I aquired another router,...

    Started by halo0, 05-27-2014
    • Replies: 3
    • Views: 1,729
    06-07-2014 Go to last post
  11. Flaky WiFi

    On my newest more powerful laptop, I have a lot of problems with WiFi stability especially using any Buntu 14.04 based distro. It will lose...

    Started by NGIB, 06-04-2014
    • Replies: 4
    • Views: 1,722
    06-04-2014 Go to last post
  12. Setup IPv6 Wi-FI Hostapd nl80211 problem

    Hi everybody ! I Got a problem, I attempt to setup a wifi-network based on IPv6 standard with WPA2 encryption for my school project. I am using...

    Started by p0lak13, 03-09-2014
    • Replies: 1
    • Views: 3,843
    05-18-2014 Go to last post
  13. Installing Alfa NHA driver onto Linux.

    Hi so I'm currently running Kali linux on a Virtual machine, when i run airmon-crack then type the comand "airmon-ng" It doesn't recognize my Alfa...

    Started by INVDR, 04-28-2014
    • Replies: 2
    • Views: 2,757
    05-18-2014 Go to last post
  14. [SOLVED] Ethernet via Wine?

    Hi all, I am currently running ubuntu 12.04 via crouton on a chromebook 14. The chromebook does not have a port for ethernet hook up so I...

    Started by ashbekah, 05-14-2014
    • Replies: 2
    • Views: 2,740
    05-14-2014 Go to last post
  15. Problem with rt2800usb

    Hello everyone, I am developing a product with a Raspberry Pi in it, and we are using Wi-Pi dongles, which use the rt2800usb driver. I've written...

    Started by KyleFromBullEx, 05-08-2014
    • Replies: 5
    • Views: 6,264
    05-09-2014 Go to last post
  16. Unhappy [SOLVED] Can't enable wwan on college wifi network.

    I've been trying to get my machine to access the wireless network at my college and I can't get it onto the internet. The network manager applet...

    Started by rm-rf, 04-17-2014
    • Replies: 3
    • Views: 2,202
    04-23-2014 Go to last post
  17. Question Linux doesn't load css and images

    Hi, I have problem with my Linux + Android and web browsering. It's not loading CSS and images on some pages (youtube, fb, stackoverflow, ...). Some...

    Started by djhouba, 03-30-2014
    • Replies: 2
    • Views: 1,758
    04-23-2014 Go to last post
  18. Raspberry Pi and AWUS036H wireless card

    Have been working at this for some 5 days now and now at least the Pi boots up w/o Ethernet and the AW blinks green for several minutes and i can see...

    Started by frazelle09, 04-09-2014
    • Replies: 5
    • Views: 5,656
    04-11-2014 Go to last post
  19. Hotspot mode doesn't start

    Hi, on my laptop I have Linux Mint Debian with gnome-shell. The nm-applet permits me to select the hotspot mode with the wifi device. The problem is...

    Started by Inepu, 03-19-2014
    2 Pages
    1 2
    • Replies: 11
    • Views: 3,817
    03-26-2014 Go to last post
  20. [SOLVED] Linux Mint 16 WIFI issue on campus

    On my college campus, Windows (Vista through Eight), Mac, iDevices, Android devices, and tablets will all connect to the network which is WPA-EAP....

    Started by madmusician, 03-24-2014
    • Replies: 2
    • Views: 3,173
    03-25-2014 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts