Find the answer to your Linux question:
Page 5 of 91 FirstFirst 1 2 3 4 5 6 7 8 9 15 55 ... LastLast
Threads 81 to 100 of 1811

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 137,523
    06-01-2009 Go to last post
  2.  
  1. Ath9k-htc with Atheros AR9271 on Beaglebone with angstrom ubuntu

    Hello all, Thank you for your time. I am currently having some issues getting my TP-Link TL-WN422G wireless adapter working on my beaglebone...

    Started by Charzoc, 09-03-2012
    • Replies: 5
    • Views: 3,579
    11-15-2012 Go to last post
  2. ath5k phy3:failed to wakeup the MAC chip

    I'm using a plug-in D-LINK AirPlus DWL-G650 wireless card, after I plug it in the socket, it shows ath5k phy3:failed to wakeup the MAC...

    Started by esolve, 11-15-2012
    • Replies: 1
    • Views: 606
    11-15-2012 Go to last post
  3. [SOLVED] ZTE AC682 Modem not working on Ubuntu 12.04+

    I have a ZTE AC682 (also known as smartfren) USB/CDMA Modem. And service provider is Citycell (Bangladesh). I have used Ubuntu 9.10, 10.10, 12.04,...

    Started by adnan360, 11-09-2012
    • Replies: 7
    • Views: 4,845
    11-14-2012 Go to last post
  4. Install Driver for Netgear WNA1100 - Ubuntu Server 12.04

    Hi, I recently purchased WNA1100 WiFi Adapter for my Ubuntu Server 12.04 Box. Now since I'm a new to it, i'm unable to install the drivers for it. I...

    Started by srijit92, 11-12-2012
    • Replies: 0
    • Views: 757
    11-12-2012 Go to last post
  5. Wireless doesn't work on any distro

    Well, this is the issue. Yesterday I came back from vacations. I was in USA and I live in Canada (Quebec). There, everything was fine. wireless,...

    Started by Hiraishin, 08-26-2012
    • Replies: 2
    • Views: 764
    11-10-2012 Go to last post
  6. I'm wireless but have a USB stick to install NDIS WRAPPER

    I have a dual pata drive set up. On one drive is XP and the other is a newly installed UBUNTO. I am trying to get my D link card to install on...

    Started by drstrange, 08-22-2012
    • Replies: 7
    • Views: 842
    11-10-2012 Go to last post
  7. Wifi device disappeared

    I use fedora 17 64 bit with KDE my wifi card stopped showing up as a network device under ifconfig (or under networking) wlan0 my first thought...

    Started by ltnemo2000, 09-04-2012
    • Replies: 2
    • Views: 500
    11-10-2012 Go to last post
  8. Crash after turning on wireless Bug

    Hello, I've been having a weird problem lately with Fedora 17. Whenever I boot the computer the wireless is turned off. I'm using Gnome 3 and so I...

    Started by theNerd247, 08-23-2012
    • Replies: 8
    • Views: 823
    11-06-2012 Go to last post
  9. Realtek 2870 issue - installed 2800 wasnt probing, found i needed 2870

    installed 2870, googled too many things, unistalled 2800 in probably the wrong way, now i have 2870 driver in my kernel / modules but alas nothing...

    Started by Paine, 09-06-2012
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,381
    11-06-2012 Go to last post
  10. I am looking for a tool to monitor my wifi network.

    I am looking for a tool to monitor my wifi network. I want to see everyone that is on my network. I am using a Linksys E1000 wireless modem, and...

    Started by cygnis1, 10-17-2012
    • Replies: 6
    • Views: 652
    11-02-2012 Go to last post
  11. Cool [SOLVED] Why is the Huawei e173 modem seen as storage and not a modem

    Hi * I had a huawei e160 modem that got broken, so i got a huawei e173 modem but its only seen as storage even when the CD is seen and mounted....

    Started by jonniemuk, 09-02-2012
    • Replies: 3
    • Views: 1,039
    11-02-2012 Go to last post
  12. 3G/4G Wireless modems

    Hello all, I have been offered the chance to use a 4G service for my internet access. I currently run a 3G modem so my question is about the...

    Started by voidpointer69, 10-16-2012
    • Replies: 3
    • Views: 604
    10-30-2012 Go to last post
  13. creating ad-hoc in 5ghz range

    Hi, I am exprerimentin with two intel n 5300 cards. I want to create ad-hoc network in 5Ghz band, but when i cannot. I have tried,...

    Started by ArNeo, 09-24-2012
    • Replies: 2
    • Views: 793
    10-30-2012 Go to last post
  14. cant get my wireless to work (ubuntu 12.04)

    Hey guys. I've put Ubuntu 12.04 on my notebook and my wireless driver has stopped working. The driver is activated though in the Additional...

    Started by LeoCoelho, 10-03-2012
    • Replies: 1
    • Views: 565
    10-23-2012 Go to last post
  15. Built-in Wireless Not Working - HP Pavilion dv5000 Laptop

    I was able to use a hardwire connection and an external usb wifi adapter to connect to the internet. But the issue is I want to use my external usb...

    Started by T86158, 10-08-2012
    2 Pages
    1 2
    • Replies: 18
    • Views: 3,119
    10-23-2012 Go to last post
  16. [SOLVED] connect to wireless on blackbuntu

    Hi.. I have blackbuntu latest version.. this is my output from linuxforums.org/forum/wireless-internet/137532-wireless-setup-start-here.html this...

    Started by terrrist, 10-16-2012
    • Replies: 2
    • Views: 1,915
    10-20-2012 Go to last post
  17. Please help, Im desperate

    Hi everyone, Ive been trying to coneect wirelessly on my laptop for a few days but Im just unable to do it. Im completely new to Linux and Im not a...

    Started by veve24, 08-20-2012
    • Replies: 8
    • Views: 2,136
    08-23-2012 Go to last post
  18. [SOLVED] Asus eee pc 1001p atheros wifi : cannot access to internet

    Hi, I just installed EasyPeasy linux on my Asus EEE PC 1001p. I cannot access to the Internet on my WiFi setup. I tried to install...

    Started by whitehole86, 08-17-2012
    • Replies: 7
    • Views: 3,016
    08-19-2012 Go to last post
  19. Connecting to WPA2-PEAP

    I have a system that I'm trying to connect to a wireless network protected with WPA2-PEAP and every time I get a "Bad Password" error from wicd and...

    Started by bleedingsamurai, 08-17-2012
    • Replies: 3
    • Views: 1,944
    08-18-2012 Go to last post
  20. Cannot Connect Wirelessly

    Of course, I'm new with Linux, and still getting the hang of everything as I've just installed the Ubuntu OS not too long ago. Wireless is turned...

    Started by CaffeineTripp, 08-13-2012
    • Replies: 6
    • Views: 1,774
    08-18-2012 Go to last post

Page 5 of 91 FirstFirst 1 2 3 4 5 6 7 8 9 15 55 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •