Find the answer to your Linux question:
Page 51 of 93 FirstFirst ... 41 47 48 49 50 51 52 53 54 55 61 ... LastLast
Threads 1001 to 1020 of 1858

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 154,189
    06-01-2009 Go to last post
  2.  
  1. Trouble with Bluetooth connection

    I use mobile to connect to internet on my HP laptop with FC10 64bit version installed on it. Laptop is having bluetooth adapter in built. The problem...

    Started by temp, 01-04-2009
    • Replies: 1
    • Views: 957
    01-11-2009 Go to last post
  2. Need help: Wireless full configuration and autoconnect from text mode

    Hi All, I have a fedora 9 installed on multiple computers without X-server (only text mode), and I need to configure them to auto connect to...

    Started by yahianasr, 01-10-2009
    • Replies: 1
    • Views: 2,442
    01-11-2009 Go to last post
  3. Connect internet on fedora 9

    what is prob in establishing connection, my mobile is nokia 5220 xpressmusic, fedora 9, and airtel gprs connection it is not a broadband service it...

    Started by hitlar, 01-10-2009
    • Replies: 0
    • Views: 3,377
    01-10-2009 Go to last post
  4. Dell Inspiron 1525/ Fedora 9

    As my username suggests, I am absolutely new at this. I purchased a new Dell Inspiron 1525 and installed Fedora 9 on it. (And was very proud of...

    Started by Neophyte, 01-01-2009
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 7,871
    01-10-2009 Go to last post
  5. Unable to use Wireless adapter in Debian

    Hello there, I recently installed debian.4.0.r6.i386 on my system. The installation does not seem to detect my Belkin Wireless G Notebook card...

    Started by biniman, 01-05-2009
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,727
    01-09-2009 Go to last post
  6. Broadcom BCM4306 wifi in Xubuntu

    Hey, I've just succesfully installed Xubuntu 8 on my old PIII 900 laptop. All is working well and I would now like to get some internet going on...

    Started by miocene, 06-20-2008
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 7,870
    01-08-2009 Go to last post
  7. Need help setting up wireless usb in Backtrack 3

    I have some problem to get my wireless card to work with backtrack 3. In vmware i found wireless connections when i went to wireless assistant. ...

    Started by anders79, 01-05-2009
    • Replies: 1
    • Views: 13,338
    01-08-2009 Go to last post
  8. BCM4306 wifi card in Xubuntu

    Hi there, I'm having trouble getting my Belkin 54g wifi card (which has BCM4306 chipset) working in Xubuntu. I have got ndiswrapper installed and...

    Started by miocene, 01-07-2009
    • Replies: 1
    • Views: 945
    01-07-2009 Go to last post
  9. cracking net

    i just accomplished my first wep crack - i have the pass according to windows network center i am connected to the specific wep net but have no...

    Started by deickos, 01-07-2009
    • Replies: 1
    • Views: 817
    01-07-2009 Go to last post
  10. Smile How to connect from mobile to laptop via bluetooth?

    Hi, Im using Mandriva Spring 2009 and Fedora 7/9/10. In mandirva ,how to connect to my laptop from my mobile phone (sony Ericsson W810i) via...

    Started by Lakshmipathi, 01-07-2009
    • Replies: 0
    • Views: 7,267
    01-07-2009 Go to last post
  11. [SOLVED] kismet + GpsDrive 2.10

    Has anybody got GpsDrive 2.10 to work with kismet? I installed pre6 although it shows pre5 in the title bar. Rather dissapointed in GpsDrive, the...

    Started by notgeekenough, 01-02-2009
    • Replies: 1
    • Views: 1,261
    01-03-2009 Go to last post
  12. tl-wn422g wireless usb adapter

    I want to use tl-wn422g wireless usb adapter on fedora. The device has an atheros 5007UG chipset, supported by zd1121 driver. A driver named zd1121rw...

    Started by ahaider7, 11-28-2008
    2 Pages
    1 2
    • Replies: 11
    • Views: 51,250
    01-02-2009 Go to last post
  13. About Axesstel AXW-D450 CDMA modem support

    Hello. Does anyone know how to make working Axesstel AXW-D450 modem under Linux? Is there any drivers? I am interesting about support for all...

    Started by girts, 12-31-2008
    • Replies: 2
    • Views: 3,857
    01-01-2009 Go to last post
  14. wireless connection help

    Hi, I just recently purchased a computer with linux and am having trouble connecting via wireless. i have tried to connect to two networks and it...

    Started by toysoldier, 12-30-2008
    • Replies: 2
    • Views: 1,025
    12-31-2008 Go to last post
  15. Debian Network Adapter Support

    Hey guys, I had a couple of questions regarding whether Debian offers support for my particular network adapters. I have previous experience using...

    Started by Wasp, 12-27-2008
    • Replies: 8
    • Views: 6,620
    12-29-2008 Go to last post
  16. asus eee 1000ha

    Hi. I just got this eee for xmas. Im having some trouble getting the wireless card to behave; its an atheros ar5007eg. This is on arch linux. I...

    Started by nickz327, 12-27-2008
    • Replies: 4
    • Views: 3,588
    12-29-2008 Go to last post
  17. setting up a bridge

    Why do manufacturers persist in making it hard to secure wireless lans? Case in point - I have a desktop (wired) and two laptops. Currently I have...

    Started by notgeekenough, 12-28-2008
    • Replies: 0
    • Views: 851
    12-28-2008 Go to last post
  18. SuSE 11 & bcm43xx chip-set

    Just an FYI, for all openSUSE11. users who have the bcm43xx chip-set in their wireless device. 1 ) make sure you are on a wired connection first...

    Started by deltaflyer, 06-29-2008
    • Replies: 4
    • Views: 5,388
    12-26-2008 Go to last post
  19. Kubuntu Wireless on a Compaq V5000

    Hello, I just put Kubuntu on my Compaq v5000 laptop. The wireless internet is not connecting but the ethernet is. What can i do?

    Started by johnsavage, 12-24-2008
    • Replies: 2
    • Views: 1,998
    12-25-2008 Go to last post
  20. Suse 11

    hi, I just installed suse11 but the wireless doesn't work ?

    Started by ahmed-mii, 12-25-2008
    • Replies: 1
    • Views: 754
    12-25-2008 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •