Find the answer to your Linux question:
Page 54 of 94 FirstFirst ... 4 44 50 51 52 53 54 55 56 57 58 64 ... LastLast
Threads 1061 to 1080 of 1875

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 164,335
    06-01-2009 Go to last post
  1. Fedora 8 Wireless Problem

    I recently installed Fedora 8 onto a desktop computer and i use a USB Network adapter to connect to my homes wireless network. I had to install...

    Started by Huntsman191, 11-09-2008
    6 Pages
    1 2 3 ... 6
    • Replies: 53
    • Views: 7,270
    11-30-2008 Go to last post
  2. Centos5 - wireless card not recognized

    Hi All; Hi All; I'm having issues trying to setup a wireless device on my new Dell M6400 laptop. An lspci show this: 0c:00.0 Network...

    Started by kkempter, 11-30-2008
    • Replies: 1
    • Views: 1,885
    11-30-2008 Go to last post
  3. WPA Security worked 100% till last Auto Update

    Hi I'm desperate for assistance. I have been reading through heaps of Linux Forums to get assistance but no luck what so ever. I have a...

    Started by blommie, 11-25-2008
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 2,967
    11-29-2008 Go to last post
  4. Modem Advice

    Hi my name is Paul & as you may have guessed i'm a newbie. Advice i need is more for a friend than me, though i may find it useful in the future....

    Started by mrcrowley, 11-28-2008
    • Replies: 8
    • Views: 1,981
    11-28-2008 Go to last post
  5. wireless not detecting networks

    A friend bought an asus wl-128gv2 wireless pci card using the bcm4318 chipset. I prefer using ndiswrapper so I installed the windows drivers, got the...

    Started by valemon, 11-25-2008
    • Replies: 5
    • Views: 1,702
    11-28-2008 Go to last post
  6. D-Link WUA-1340 USB Wireless on Fedora 9

    Hello All, I am struggling to get this USB wireless nic (D-Link WUA-1340) working on Fedora 9. It seems to work when I boot into Gnome but it does...

    Started by Jayson Wonder, 11-23-2008
    2 Pages
    1 2
    • Replies: 17
    • Views: 3,531
    11-26-2008 Go to last post
  7. Card not recognised

    Kubuntu 8.04 doesn't recognise my wireless card. Using a Netgear WG311T, which worked in 7.10, and dual-booting it with XP. Any ideas?

    Started by TTIO, 11-22-2008
    • Replies: 4
    • Views: 1,131
    11-25-2008 Go to last post
  8. Wireless switch not working

    My wireless was working yesterday but after restarting my computer it stopped working. I reinstalled the driver but I still can't connect. I'm now...

    Started by Lovalin, 11-17-2008
    • Replies: 9
    • Views: 3,949
    11-25-2008 Go to last post
  9. wireless connects... no internet

    Hello, First off, I'm extremely new to linux, but have some knowledge of computers in general. I recently installed ubuntu 8.10. I'm on my...

    Started by Ponder85, 11-18-2008
    • Replies: 8
    • Views: 2,662
    11-25-2008 Go to last post
  10. Post LInux Drivers for wfi card

    Hello everyone I've often tinkered with Linux and downloaded many flavours, however my wlan card never works - its not recognised. I've just...

    Started by siherts, 11-23-2008
    • Replies: 2
    • Views: 1,179
    11-23-2008 Go to last post
  11. wg311T wireless adapter not working centos

    Hi everyone, i am newbie to Centos5 ...I am having both ethernet and wireless card(wg311T).. And installed the driver for...

    Started by prabakar007, 11-20-2008
    • Replies: 1
    • Views: 1,546
    11-22-2008 Go to last post
  12. UM1500 Verizon USB BroadbandAccess

    Anyone able to setup USB BroadbandAccess in Ubuntu? I'm stuck with staying on Windows most of the time without it, since I need to connect my laptop...

    Started by kopf1988, 11-19-2008
    • Replies: 0
    • Views: 1,156
    11-19-2008 Go to last post
  13. linux mint wireless on lenovo 3000 n100

    I am a computer dummy for sure but after vista crashed i installed linux mint elyssa. However I cannot get wireless internet. I read some of the...

    Started by compdummy, 11-17-2008
    • Replies: 1
    • Views: 3,490
    11-18-2008 Go to last post
  14. Wireless internet doesn't work, blacklist?

    Hi everyone, I've just installed Kubuntu 8.10 and I'm really new to linux so the way it works is still a big mystery to me. So forgive my...

    Started by nlakes, 11-16-2008
    • Replies: 5
    • Views: 7,064
    11-17-2008 Go to last post
  15. Realtek RTL-8185 Wireless PCI card

    Hi, I am new to Linux , have recently installed RHEL, and am trying to install a Realtek wireless card. Have downloaded the drivers below, but...

    Started by EoinMcC, 11-15-2008
    • Replies: 4
    • Views: 7,494
    11-16-2008 Go to last post
  16. wireless internet set-up

    I have suse linux 10.2 and have just got a new wireless router at home, but the problem is, (not being such an experienced user!) I'm unable to work...

    Started by ashleyfripp, 11-15-2008
    • Replies: 2
    • Views: 1,556
    11-16-2008 Go to last post
  17. Ndiswrapper Help

    I have Fedora 8 on a 500GB external flash drive and am booting my laptop (Vista) off the hard drive and using Linux. On my laptop i connect to the...

    Started by Huntsman191, 11-03-2008
    2 Pages
    1 2
    • Replies: 16
    • Views: 2,165
    11-14-2008 Go to last post
  18. Just joined, ubantu nearly works on my Compaq 2800T laptop!

    I am new and tried the CD and XP and ubantu coexist without difficulty but my wireless card Netgear WG511V2 wireless card does NOT work!, bummer. ...

    Started by gychang, 11-08-2008
    • Replies: 4
    • Views: 1,139
    11-13-2008 Go to last post
  19. Wireless used to work... Aironet 350 running antix 7 (Mepis)

    Hey all, I am not too good with all this quite yet... Here's what's up: I am running ThinkPad T23 with antix 7 (a Mepis derivative). The...

    Started by envytea, 11-10-2008
    • Replies: 3
    • Views: 2,017
    11-12-2008 Go to last post
  20. windowsxp/linux linksys internet connection problems

    Pardon, I'm not as technologically inclined as most people on this site, but I would like some help nonetheless. I have a Linux desktop that I just...

    Started by Schmerzazz, 11-08-2008
    • Replies: 1
    • Views: 1,104
    11-09-2008 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts