Find the answer to your Linux question:
Page 61 of 94 FirstFirst ... 11 51 57 58 59 60 61 62 63 64 65 71 ... LastLast
Threads 1201 to 1220 of 1872

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 161,488
    06-01-2009 Go to last post
  2.  
  1. How can I get a U.S Robotics card to work?

    I have a cute little Averatec 3150 laptop that currently has Tiny me installed on it with a U.S Robotics Max G wireless card in the slot. I have...

    Started by Indy452, 06-26-2008
    • Replies: 7
    • Views: 4,461
    06-26-2008 Go to last post
  2. Talking Buying high-preformance wireless router help

    Hello guys, Its summer time, and my room isn't air conditioned. Since I cannot stand this heat anymore, I decided to move to other stage. I have...

    Started by jan1024188, 06-26-2008
    • Replies: 3
    • Views: 844
    06-26-2008 Go to last post
  3. Question [SOLVED] Wireless connection issue.

    Running Mandriva spring 2008 and I just installed a MSI PC60G wireless card in the system, I did the internet setup and everything went fine, I was...

    Started by dancingbear909, 06-20-2008
    • Replies: 8
    • Views: 1,486
    06-23-2008 Go to last post
  4. can't detect wireless

    Ok, first, I'm a noob. And while I'm not helpless on a computer, I don't frickin understand most of what I've read so far on the forum. I have a...

    Started by billy the impaler, 06-08-2008
    • Replies: 5
    • Views: 2,549
    06-22-2008 Go to last post
  5. No Internet connection even though YaST appears to recognize network cards

    Hi I'm a newbie (to both Linux in general and Internet forums), so if this isn't the right place for this question, sorry/please point me elsewhere....

    Started by LordTorgamus, 06-19-2008
    2 Pages
    1 2
    • Replies: 12
    • Views: 3,857
    06-22-2008 Go to last post
  6. Question Wireless Internet

    Hi, I am currently running Arch x64 and have an Atheros AR5005G Wireless Network Adaptor. I have attempted to get this working but I'm not really...

    Started by RAH, 06-19-2008
    • Replies: 8
    • Views: 1,310
    06-19-2008 Go to last post
  7. Can't connect to the net but card works

    I've been trying to get the wireless connection working for a couple of days now. I've learned a bunch of new things but something gets missed (or...

    Started by Sera88, 06-18-2008
    • Replies: 1
    • Views: 2,831
    06-18-2008 Go to last post
  8. Question Obtaining wireless through adjacent laptop

    I recently bought a wireless card for my desktop computer, and after finally getting it to work the range is so short, I could just as well hook up...

    Started by TuxXin, 06-16-2008
    • Replies: 4
    • Views: 1,710
    06-17-2008 Go to last post
  9. Zew1630 wireless pci adapter not working

    I'm having an issue getting my new zonet zew1630 to work. I heard this card works out of the box with most distros, and I wanted to set it up on my...

    Started by TuxXin, 06-11-2008
    • Replies: 3
    • Views: 2,770
    06-11-2008 Go to last post
  10. Suggestions for a wireless nic needed...

    I'm hoping that someone can recommend a wireless b/g card or usb adapter that will work with CentOS 5 64 bit. I have tried the Zonet ZEW1602 with...

    Started by manimal29, 06-11-2008
    • Replies: 2
    • Views: 1,405
    06-11-2008 Go to last post
  11. Why wont this work?!

    I like Linux i do, but today its starting to get on my bad side! :mad: Ok, so i have a Dell Latitude C610 laptop running Fedora 7. Everything...

    Started by dellthinker, 06-10-2008
    • Replies: 6
    • Views: 1,752
    06-11-2008 Go to last post
  12. first steps with wireless - some advice needed

    Hi guys, I just have obtained my first wireless router. I have never done anything with wireless before so I could use some pointers. My...

    Started by Allblack, 06-08-2008
    • Replies: 8
    • Views: 1,385
    06-09-2008 Go to last post
  13. Unhappy error connecting

    I just bought a new computer and outfitted it with a new TrendNet TEW-421PI Wireless Card. After several minor headaches, I installed the driver...

    Started by Rodin, 07-16-2007
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,817
    06-07-2008 Go to last post
  14. Wifi Successful .... so far

    So i used ndiswrapper and was successful I ran the Kwifimanager on Slax and it is picking up a linksys (ad-hoc) and linksys with a quality of 31 for...

    Started by joeb1990, 06-06-2008
    • Replies: 7
    • Views: 1,426
    06-07-2008 Go to last post
  15. Smile Wireless on an Intel Core 2 Duo Macbook for Ubuntu

    Hi! I'm quite a N00b with Ubuntu and linux and general and would love to get started with this beautiful operating system but I'm still having a...

    Started by iAppleuser, 09-26-2007
    • Replies: 3
    • Views: 7,474
    06-06-2008 Go to last post
  16. Slax Wireless Setup

    Ok...Here it goes Sorry to be a problem but i have no idea. Ive read pages and pages and always reached a step where I have no idea what there...

    Started by joeb1990, 06-05-2008
    • Replies: 5
    • Views: 16,845
    06-06-2008 Go to last post
  17. dell wireless 1390wlan mini pci card not working

    i have a compaq presario c700 which has the mysterious dell wlan 1390 mini pci card i have installed the driver with bcm43xx and my light is working...

    Started by fkim, 05-25-2008
    • Replies: 8
    • Views: 2,295
    05-28-2008 Go to last post
  18. Back Track Wireless - Using the Back track tools

    I have been playing with the tools in back track - I have built an isolated network to launch attacks on and I am looking for thwe best wireless...

    Started by J_dillinger, 05-25-2008
    • Replies: 1
    • Views: 4,303
    05-26-2008 Go to last post
  19. Connected to router but no internet

    Hi i seem to have lost internet connection on Xubuntu, i may have turned using the terminal. i am still connected to my hub and the internet works...

    Started by r11ckp, 05-25-2008
    • Replies: 3
    • Views: 2,372
    05-26-2008 Go to last post
  20. WiFi - Broadcom 4306 on kernel 2.6.24 (b43 module)

    Hi, I have a HP Presario zv6015 laptop with Debian 4.0 installed (using the official unstable repository). When running the kernel 2.6.23,...

    Started by juchem, 02-04-2008
    • Replies: 8
    • Views: 13,016
    05-25-2008 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •