Find the answer to your Linux question:
Page 63 of 94 FirstFirst ... 13 53 59 60 61 62 63 64 65 66 67 73 ... LastLast
Threads 1241 to 1260 of 1871

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 160,147
    06-01-2009 Go to last post
  2.  
  1. Help With Wireless Connection

    Hello, I just recentally instaled Ubuntu and am having trouble settinng up a wireless network. I'm was using a SWL - 2300U wireless adapter to...

    Started by Lanx, 02-18-2008
    • Replies: 9
    • Views: 4,080
    04-24-2008 Go to last post
  2. Compiling rt2860sta on 2.6.24 linux

    Hi there. Has anyone succeded to compile the rt2860sta module on an 2.6.24 kernel? If yes then how? If you got it working in another way tell...

    Started by xodeus, 04-04-2008
    • Replies: 2
    • Views: 2,922
    04-23-2008 Go to last post
  3. Unhappy I cant install my wlan in fedora 8

    hi for all i have a Dell latitude D 610 laptop and i have installed on it fedora 8 . i have a problem with installing my wireless card it is a dell...

    Started by mkj, 04-22-2008
    • Replies: 8
    • Views: 2,260
    04-23-2008 Go to last post
  4. Atheros Chipset / Fedora 8

    I'm having trouble activating my Atheros AR5212 Wireless Adapter. When I go into the network configuration it shows the onboard network adapters and...

    Started by micro2, 04-19-2008
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 9,061
    04-21-2008 Go to last post
  5. instaling rtl8187 driver in suse 10.3 linux

    Hi friend I have a computer that use rtl8187 for wireless adapter, I use Open Suse 10.3. then I download the driver in .rpm, then install them...

    Started by cheanizer, 04-10-2008
    • Replies: 4
    • Views: 6,508
    04-14-2008 Go to last post
  6. Belkin N Wireless USB Adapter

    I'm exploring Linux to see if it is a viable alternative to Windows for me. I'd especially like to use it for online use. I don't really know much...

    Started by vidrazor, 04-12-2008
    • Replies: 2
    • Views: 14,031
    04-12-2008 Go to last post
  7. setting up wireless card

    I am nubee which will explain part of my problem. I am using fedora7 when I typed neat the rt61 wireless shows up I went through the setup and I...

    Started by bchager, 03-27-2008
    2 Pages
    1 2
    • Replies: 17
    • Views: 7,940
    04-10-2008 Go to last post
  8. wireless card doesn't support scanning

    I installed ndiswrapper and everything went fine. when I type iwlist scan it says: lo Interface doesn't support scanning eth0 ...

    Started by JTB7, 04-09-2008
    • Replies: 2
    • Views: 7,007
    04-10-2008 Go to last post
  9. What cards work in AP mode?

    Can anyone recommend new cards out there (at least 802.11g if not 802.11n) that can act as AP in linux? The intel cards 3945 and 4965 running on...

    Started by vnambood, 04-09-2008
    • Replies: 0
    • Views: 4,085
    04-09-2008 Go to last post
  10. wi-fi adapter and security problems

    i have aproblem with my usb wirelees adapter (d-link dwl-122) an wht i should do with the wpa security in my netwok I can't use it

    Started by alexao, 04-07-2008
    • Replies: 1
    • Views: 923
    04-08-2008 Go to last post
  11. WUSB100 help please

    hi i have a WUSB100 (a linksys wireless pen drive card thing...) here is the link to it's info page: Linksys.com – Products/Wireless/Basic...

    Started by jimlikessweets, 04-05-2008
    • Replies: 3
    • Views: 17,924
    04-07-2008 Go to last post
  12. Post Broadcom will not connect

    Well this is an amazing site. Anyways I purchased a new wireless router and it installed Broadcom 802.11g and I've done everything I can think of to...

    Started by aisvnazron, 04-03-2008
    • Replies: 5
    • Views: 3,216
    04-06-2008 Go to last post
  13. Broadcom BCM4303 Problem

    Hi, I am totally new to Linux, but have bought a laptop to dedicate my learning more about this distro. I have an Intel P4 3.20GHz with a 60Gb HDD...

    Started by milservuk, 04-02-2008
    • Replies: 3
    • Views: 5,386
    04-06-2008 Go to last post
  14. activating wirelss card ra0

    When I start the computer (fedora7) I get this message "Bringing up interface ra0; Error for wireless request "set mode" (8B06): Set failed on...

    Started by bchager, 04-05-2008
    • Replies: 0
    • Views: 1,571
    04-05-2008 Go to last post
  15. Question WiFi Adapter on DSL

    I have an old AST Ascentia M Series laptop currently running Damn Small Linux. I've been trying to get the WiFi adapter working, but have had no luck...

    Started by RedFox5, 04-02-2008
    • Replies: 7
    • Views: 5,847
    04-05-2008 Go to last post
  16. [SOLVED] Distro having out of box Wireless support?

    Hello everyone, I ran Ubuntu Linux 7.10 for about 2 months after realizing that it would finally work easially with WPA encryption on my wireless...

    Started by SEGMAT, 04-03-2008
    • Replies: 9
    • Views: 1,571
    04-04-2008 Go to last post
  17. Smile Belkin F5D6020 Ver.3 (Realtek RTL8180) on Damn Small Linux

    Hi, I have a Belkin F5D6020 PCMCIA Wireless Card which I cannot get to work in Damn Small Linux (Latest Version Downloaded a week ago). I have tried...

    Started by Trunks, 02-08-2008
    • Replies: 1
    • Views: 4,130
    04-03-2008 Go to last post
  18. Wireless card not talking to internet

    I am using ubuntu on an older PII Tosh laptop with a new D-Link wireless card. The installation seemed to go well and the wireless card light is on...

    Started by smallzoo, 04-01-2008
    • Replies: 5
    • Views: 1,017
    04-03-2008 Go to last post
  19. Belkin wireless G FD57010 ver 6 on Debian Etch

    Hi Am trying out Debian and having no joy getting my Belkin wireless card (Ralink RT2561/RT61 802.11g PCI) to work. Have tried using...

    Started by Estuary, 01-30-2008
    • Replies: 6
    • Views: 4,718
    04-02-2008 Go to last post
  20. Wireless remot Boot

    I am trying to find a way to do a remote (PXE) boot from a wireless (802.11g) work station. I have everything running well for wired work stations...

    Started by tjscientist, 04-02-2008
    • Replies: 0
    • Views: 887
    04-02-2008 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •