Find the answer to your Linux question:
Page 7 of 94 FirstFirst ... 3 4 5 6 7 8 9 10 11 17 57 ... LastLast
Threads 121 to 140 of 1875

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 170,640
    06-01-2009 Go to last post
  1. Unhappy How to install the Adapter Wi-Fi TP-LINK TL-WN721N (AR9271 0cf3 9271)

    Hi everyone! Just bought a Wi-Fi Adapter TP-LINK TL-WN721N and am having trouble installing it on Ubuntu. 1) My sistem: $ uname -a Linux...

    Started by PhenomX5, 04-26-2013
    • Replies: 2
    • Views: 10,966
    04-27-2013 Go to last post
  2. Atheros AR9285 - can't set txpower above 15dBm when disconnected

    Good morning/evening. I installed Ubuntu 12.04 (dual-boot with Win7) on my Laptop, I felt that my Atheros AR9285 wireless reception is lower...

    Started by Drycola, 04-12-2013
    • Replies: 3
    • Views: 2,890
    04-24-2013 Go to last post
  3. Network wireless card not working under linux?

    Hello everyone, since i recently moved and had to change my network card due to some internet problems (the distance between my router and my pc has...

    Started by Tyracz, 03-30-2013
    • Replies: 6
    • Views: 1,841
    04-02-2013 Go to last post
  4. Dual wifi connection ????

    This may be a silly question, but I was curious if this is possible to do. I have an internal Linksys wifi which runs fine. I also have a Linksys...

    Started by Levi88, 03-24-2013
    • Replies: 2
    • Views: 1,342
    03-25-2013 Go to last post
  5. I cant get Backtrack 5 to recognise my wifi card

    Hi guys, I try to run BT5 on a vietual mashine on my Laptop. There's a build in Wifi card and a USB Wifi Card. airmon-ng does show none...

    Started by markey, 03-16-2013
    • Replies: 1
    • Views: 2,058
    03-22-2013 Go to last post
  6. rt3070sta: module license 'unspecified' taints kernel. REVISITED

    There is a problem when compiling the Ralink RT3070USB(RT307x) driver version, When you manually load the module, you get this error: Code:...

    Started by kamalavatar, 09-03-2011
    • Replies: 2
    • Views: 8,792
    03-07-2013 Go to last post
  7. [SOLVED] RF Kill switch - ipw2200

    I have this siemens amilo L1310G with an intel wlan card in it trying use the ipw2200 driver and related firmware. However, during the boot, I get...

    Started by voidpointer69, 02-25-2013
    • Replies: 4
    • Views: 2,363
    02-28-2013 Go to last post
  8. Can't connect Intel N-1000 Wireless / Ubuntu 12.04

    Ubuntu 12.04 custom remix with repackaged 3.5 kernel and lots of custom security. Everything looks as if it should work. I probably borked something...

    Started by Steven_G, 02-12-2013
    • Replies: 4
    • Views: 3,616
    02-21-2013 Go to last post
  9. Wireless, connection visible in term window. Not in pulldown

    Hello, back again.. I hope we do this one better, anyway I had a problem with the machine (my oops). I had to re-install from the DVD and the...

    Started by jkwilborn, 02-19-2013
    • Replies: 2
    • Views: 1,084
    02-21-2013 Go to last post
  10. Wireless Prob for Broadcom in Fedora17

    Hi guys I have just installed fedora 17 and its wireless not been able to turn on not working at all its showing i got broadcom when i do lspci...

    Started by akmonlinuxforums, 12-09-2012
    • Replies: 3
    • Views: 1,429
    02-19-2013 Go to last post
  11. [SOLVED] Persistant Wireless Problem. Please assist!

    Hello, read the intro to the and previously posted in the Debian forum, but only had a couple replies that didn't resolve anything. Hoping to hear...

    Started by jkwilborn, 02-07-2013
    2 Pages
    1 2
    • Replies: 11
    • Views: 2,528
    02-19-2013 Go to last post
  12. Slow Wifi Speeds

    I have a Linksys WRT54GL that I flashed with DD-wrt. This has been a great router for many a year. My ISP, a cable company, recently upgraded their...

    Started by astrognome, 11-22-2012
    • Replies: 4
    • Views: 1,371
    02-04-2013 Go to last post
  13. Shows connected to Wifi But can't connect to sites or ping router?!

    I upgraded to the most recent version of Ubuntu and this started happening. I do not know what information is needed to allow someone to...

    Started by bigpappajohn1984, 01-22-2013
    2 Pages
    1 2
    • Replies: 12
    • Views: 2,582
    01-28-2013 Go to last post
  14. wireless not working after installing update in fedora17

    Hi guys i was enjoying fedora and surfing on it , but today what happened is that message appeared important updates available also showed in list...

    Started by akmonlinuxforums, 12-17-2012
    • Replies: 1
    • Views: 963
    01-24-2013 Go to last post
  15. Question connection to wireless not possible

    Hi, i am a new user to linux environment.I bought a new laptop Lenovo Z580 and it is dual booted with windows 7 and fedora 12.I am unable to connect...

    Started by Nithish, 01-17-2013
    • Replies: 6
    • Views: 1,589
    01-21-2013 Go to last post
  16. Question Disabling wireless Internet on Linux laptop?

    How can I disable wireless Internet connection on a Linux (fedora) based laptop?

    Started by Tmaxx, 01-10-2013
    • Replies: 2
    • Views: 873
    01-14-2013 Go to last post
  17. QCOM LR802UKN2 WEP reconnection failure.

    On an embedded system running runs Linux 2.6.37, QCOM LR802UKN2 USB wireless adapter is installed. Wireless support is provided by latest Ralink ...

    Started by mishaven, 01-11-2013
    • Replies: 0
    • Views: 1,004
    01-11-2013 Go to last post
  18. Download speed of router .

    0 Setup -> 1) Wireless Product with Access Point in managed mode say Product Name is Alpha. Alpha has an FTP Server installed in it. 2) Router...

    Started by pratsam, 01-02-2013
    • Replies: 1
    • Views: 888
    01-06-2013 Go to last post
  19. Stable access point daemon

    Hello, I am looking for a very stable ap deamon for access point to use instead of hostapd. The card used is atheros 802.11n. Any...

    Started by fandar, 01-06-2013
    • Replies: 0
    • Views: 701
    01-06-2013 Go to last post
  20. is my wireless card compatible with any version of linux?

    Using a broadcom 802.11 g. Have checked with linux 14 but said it wasn't supported. Or maybe i just didn't see it. Is it compatible with any version?...

    Started by bjf552, 12-24-2012
    • Replies: 3
    • Views: 1,112
    12-24-2012 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts