Find the answer to your Linux question:
Page 79 of 92 FirstFirst ... 29 69 75 76 77 78 79 80 81 82 83 89 ... LastLast
Threads 1561 to 1580 of 1821

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 139,620
    06-01-2009 Go to last post
  2.  
  1. laptop not connecting

    My roommate has a laptop with a wireless card built in, who doesn't now-a-days? The problem is It connects to my network, but it can not register...

    Started by samuel77, 03-15-2007
    • Replies: 1
    • Views: 718
    03-15-2007 Go to last post
  2. wireless quit

    ok. last night my computer connected fine to the internet through our wireless setup. get up this morning and it will not connect. tried repair and...

    Started by samuel77, 03-15-2007
    • Replies: 0
    • Views: 611
    03-15-2007 Go to last post
  3. Unhappy request help with netgear wg111v2 adapter

    Greetings and good day! I am having trouble getting my NETGEAR WG111V2 wireless USB adapter working with ndiswrapper. I'm running Ubuntu 6.10 and I...

    Started by lwpack, 03-14-2007
    • Replies: 3
    • Views: 1,104
    03-14-2007 Go to last post
  4. D-link 520:plz Help

    HI ALL I have linux red hat 9 on my pc andthe wireless lanwhich i got internet from it is:D-LINK airplus xtreme G+ DWL-G520+ wireless PCI adapter...

    Started by manolia, 03-01-2007
    • Replies: 1
    • Views: 818
    03-14-2007 Go to last post
  5. Intersil ISL3890 PCMCIA Wireless card

    I am trying to get a wireless card to function in SUSE 10.2 Dell Laptop Inspiron 5100 Dual boot with XP 512mb Ram Wirelss 03:00.0 ...

    Started by harjim, 03-12-2007
    • Replies: 0
    • Views: 2,874
    03-12-2007 Go to last post
  6. dhcpcd: command not found

    Edit:Changed title to make more relevant. See this post. Hello there, I'm following the very helpful tutorial by Oxygen to try and get my...

    Started by nick.platt, 03-10-2007
    • Replies: 5
    • Views: 7,411
    03-12-2007 Go to last post
  7. Struggling with Wireless

    I literally just installed Ubuntu on my computer, so please when explaining things to me, take me for an idiot. :D I read through the sticky, and...

    Started by jingbuong, 03-11-2007
    • Replies: 1
    • Views: 754
    03-11-2007 Go to last post
  8. how do i config my wireless network?

    I used ndiswrapper to install the drivers for my dell 1300 truemobile usb wireless adapter. Ndiswrapper, as well as the computer now sees the...

    Started by rasch15, 03-10-2007
    • Replies: 4
    • Views: 755
    03-11-2007 Go to last post
  9. 2wire 1701hg - wireless antena

    hi, i just installed fedora core 6 and i dont know how to configure my internet card, it uses an antena but i dont know what type of connection to...

    Started by nicholas1892, 03-11-2007
    • Replies: 0
    • Views: 966
    03-11-2007 Go to last post
  10. dsniff/urlsnarf not working with FIFO

    hey im wondering if anyone has gotten dsniff or urlsnarf to work with a FIFO file.. i tried dsniff -p /tmp/kismet_drone and it says its "using...

    Started by lynx5, 03-11-2007
    • Replies: 0
    • Views: 1,849
    03-11-2007 Go to last post
  11. Installing a WUSB54G on Ubuntu (Wireless adapter)

    I am running x86_64 edition (ubuntu). I did a google search and got started with this. I did everything as stated and it seemed to run...

    Started by hothamp, 06-29-2006
    2 Pages
    1 2
    • Replies: 10
    • Views: 47,790
    03-11-2007 Go to last post
  12. Unhappy Help - IP 2200 Doesn't work on Dell 610

    Hi I'm new to Linux Fedora Core 5. I have a dell laptop D610. - My Intel(R) PRO/Wireless 2200 wireless isn't working. I need help. Is there...

    Started by chz013, 03-10-2007
    • Replies: 0
    • Views: 684
    03-10-2007 Go to last post
  13. Question No wlan0 with ndiswrapper and Siemens Gigaset USB 108

    Hi. I'm trying to get my Siemens Gigaset USB Adapter 108 for wireless networking working in Debian Etch. I followed instruction at...

    Started by Daan, 03-03-2007
    • Replies: 3
    • Views: 3,651
    03-10-2007 Go to last post
  14. macbook wireless ubuntu 6.10

    I've read through a few how to's on getting my wireless up and running on my mac book core 2 duo with ubunto 6.10, but i haven't been able to get it...

    Started by duhstee, 03-10-2007
    • Replies: 1
    • Views: 748
    03-10-2007 Go to last post
  15. Something weird with ndiswrapper

    OK, I realise my last post was a bit top heavy and that's probably why I didn't get a reply. So now I've cut out all the fat: I have a PC with a...

    Started by Radovitch, 03-10-2007
    • Replies: 0
    • Views: 562
    03-10-2007 Go to last post
  16. Finding drivers from .inf file

    Sorry that this is a very stupid question, but I can't figure it out for the life of me. I am trying to find the drivers that I need for my D-Link...

    Started by mormonboy, 03-09-2007
    • Replies: 1
    • Views: 1,119
    03-09-2007 Go to last post
  17. ndiswrapper not seeing hardware

    I have a dell 1300 truemobile usb wireless card. I installed ndiswrapper and installed the inf file. When i check the status of the hardware and...

    Started by rasch15, 03-05-2007
    • Replies: 6
    • Views: 730
    03-08-2007 Go to last post
  18. help with ndiswrapper

    Upon trying to install ndiswrapper, I typed in 'urpmi ndiswrapper' and it said it was installed. After that, I tried to type in 'modprobe...

    Started by phohasmtopad, 03-07-2007
    • Replies: 5
    • Views: 784
    03-07-2007 Go to last post
  19. Errors in NDISWRAPPER install

    I attempted to install NDISWRAPPER per these insturctions. I get the following errors: Transaction Check Error: package...

    Started by pvoice, 02-08-2007
    • Replies: 2
    • Views: 1,037
    03-07-2007 Go to last post
  20. Smile Success using Virgin wireless broadband (Speedtouch 780) with Linux

    Just a quick note to say that I'm successfully using my new Virgin broadband connection (Speedtouch 780 router) wirelessly with Linux - on both my...

    Started by gatesofhell, 02-27-2007
    • Replies: 2
    • Views: 4,771
    03-07-2007 Go to last post

Page 79 of 92 FirstFirst ... 29 69 75 76 77 78 79 80 81 82 83 89 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •