Find the answer to your Linux question:
Page 80 of 91 FirstFirst ... 30 70 76 77 78 79 80 81 82 83 84 90 ... LastLast
Threads 1581 to 1600 of 1810

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 137,203
    06-01-2009 Go to last post
  2.  
  1. Getting Zyxel G-202 (wireless USB) to work

    Hello. I have bought a Zyxel G-202 and I'm trying install this on Debian (etch). I think the driver is installed but when I plug in the wlan I...

    Started by alexthunder, 01-30-2007
    • Replies: 1
    • Views: 16,209
    02-25-2007 Go to last post
  2. Intel Pro 3945ABG not working on RHEL4

    Hi Running RHEL 4 on my notebook, toshiba tecra, I failed to get the wireless network on or working on my computer. I am currently using the...

    Started by utee, 02-25-2007
    • Replies: 0
    • Views: 1,140
    02-25-2007 Go to last post
  3. wireless device working on 2 pcs, but not on the 3rd needed one

    ok ive spent months messing around with getting one of my wireless usb devices to work under linux; after deciding its a no go i ended up picking...

    Started by coldeagle, 02-24-2007
    • Replies: 0
    • Views: 1,426
    02-24-2007 Go to last post
  4. Which Distro Has The Best (Mini) Wifi and Wireless Networking Support?

    When I work in Windoze, particularly older versions, I find one of the more problematic areas to be wireless cards and networking between computers...

    Started by JordanStorm, 02-20-2007
    • Replies: 7
    • Views: 3,427
    02-24-2007 Go to last post
  5. Wireless Not Activating Connection

    Hi, I'm a newbie with linux, and i just did a complete wipe an install of opensuse 10.2 on a dell latitude 110L. The wireless card pick's up and...

    Started by 3cks, 02-20-2007
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,465
    02-23-2007 Go to last post
  6. Unhappy Wireless Card Issues

    Ok, so for the past month or two I've been forced to go back to Windows because I haven't been able to get my wireless card in my laptop working in...

    Started by snoguy986, 02-23-2007
    • Replies: 0
    • Views: 788
    02-23-2007 Go to last post
  7. not working: ndiswrapper

    I have installed ndiswrapper. i attempt to setup my card, wlan0, and: The folks over at ndiswrapper's site dont seem very helpful with this...

    Started by dime, 02-13-2007
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 2,086
    02-23-2007 Go to last post
  8. PCMCIA card not working

    I cannot get my wireless card to work and its driving me crazy. Its a 2wire PCMCIA card 802.11g wireless adapter. H/W Rev 0.3. there is no furtehr...

    Started by jrv331, 02-22-2007
    • Replies: 0
    • Views: 940
    02-22-2007 Go to last post
  9. f5d7000 under ubuntu 6.10

    Lately I've been trying to install an ftp server. I finally managed to install everything I needed, though it's not yet perfectly secure. However,...

    Started by Alaric, 02-22-2007
    • Replies: 0
    • Views: 1,376
    02-22-2007 Go to last post
  10. iwconfig problems

    I installed Wireless tools but when I type in: # iwconfig bash: iwconfig: command not found I receive a bash error. Does anyone have any...

    Started by citchick, 02-21-2007
    • Replies: 2
    • Views: 686
    02-22-2007 Go to last post
  11. eth1 not wlan0 - Belkin 54g not working

    A little over a year ago I installed Suse 9.x (don't remember) and had major issues getting my Belkin 54g FSD7010 working on my Dell Inspiron 2650....

    Started by ceviche, 02-19-2007
    • Replies: 4
    • Views: 5,150
    02-22-2007 Go to last post
  12. IntelPRO 3945ABG and OpenSuse 10.2- Wireless Issue!!

    hi , I have just installed Open Suse 10.2. and having problem with my Intel 3945ABG. Dont have any idea how to trouble shoot the same? ...

    Started by navik_pathak, 02-20-2007
    • Replies: 1
    • Views: 2,190
    02-21-2007 Go to last post
  13. Exclamation ndiswrapper probelms [WMP54GS|SuSE10.2]

    okay now i tried installing ndiswrapper 1.37 by unpacking it. running 'make', then 'make install', then checking to see if it all worked fine by...

    Started by h0meles, 02-20-2007
    • Replies: 0
    • Views: 917
    02-20-2007 Go to last post
  14. Smile Atheros Ar5005G wont work ? help !!!

    Hi there switched to linux today, suse linux 10.2 and i love it. I have to use my desktop for the net tho because i cant seem to get my Atheros...

    Started by stephen0205, 02-20-2007
    • Replies: 0
    • Views: 3,075
    02-20-2007 Go to last post
  15. Need help with first tut. in sticky

    I have been following the first tutorial in the sticky and have run in to a problem. I downloaded the ndiswrapper thing, extracted it, and changed to...

    Started by Van Halen Man, 02-17-2007
    • Replies: 1
    • Views: 582
    02-20-2007 Go to last post
  16. Strange wireless problem in Ubuntu

    Hello all, Alright I have a problem that has really puzzled me. I currently have installed kubuntu edgy on my Dell inspiron 1150 and followed...

    Started by haddosm, 02-18-2007
    • Replies: 4
    • Views: 800
    02-20-2007 Go to last post
  17. Ubuntu 6.10 Edgy, Windows XP, Linsys wusb54g v4 & BTHomeHub - Dropping Connection!

    I'm running Edgy, and my housemate is running XP. We both connect to the home hub wirelessly. (A cover all bases media connection system by BT in...

    Started by Comedy Dave, 02-19-2007
    • Replies: 1
    • Views: 1,585
    02-20-2007 Go to last post
  18. Is it true that WPA wireless security is VERY complicated for any Linux Distro?

    From a couple of sources, I've heard that configuring and using a WPA enabled wireless router is VERY tough to configure in any Linux distro. Is...

    Started by JordanStorm, 02-20-2007
    • Replies: 0
    • Views: 659
    02-20-2007 Go to last post
  19. 6.10 with a D-Link G510

    Good Morning, I've got Ubuntu 6.1 running and working well except for my wireless network connection. My system is dual boot with a separate...

    Started by irishmike, 02-19-2007
    • Replies: 0
    • Views: 995
    02-19-2007 Go to last post
  20. Wireless USB, Packard Bell running SuSe

    Hi all, Anyone know I get my wireless USB device working in SuSe 10.0? Hardware is Packard Bell Easynote B3312, Belkin wireless router but I...

    Started by martinfromdublin, 02-09-2007
    • Replies: 8
    • Views: 2,254
    02-18-2007 Go to last post

Page 80 of 91 FirstFirst ... 30 70 76 77 78 79 80 81 82 83 84 90 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •