Find the answer to your Linux question:
Page 81 of 94 FirstFirst ... 31 71 77 78 79 80 81 82 83 84 85 91 ... LastLast
Threads 1601 to 1620 of 1875

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 164,629
    06-01-2009 Go to last post
  1. Trying to install drivers for Airlink101

    Sorry for double post, I originally posted in redhat/fedora before seeing this. Then I thought I posted saying that it had been moved here, but it...

    Started by rgambord, 03-30-2007
    • Replies: 0
    • Views: 1,401
    03-30-2007 Go to last post
  2. System hangs after setting up wireless adapter

    I've got a Linksys WUSB54GC wireless adapter plugged into my Dell running Fedora Core 4. To get the adapter working, I run the following (as root); ...

    Started by nolson, 03-29-2007
    • Replies: 0
    • Views: 981
    03-29-2007 Go to last post
  3. Unhappy Ubuntu 6.06 and Linksys WMP54Gv4

    Hello ALL!! :D I am a newbie to this thing called Linux. I recently aquired a Dell Dimension 4600 (FREELY given to me) and wanted to test Ubuntu...

    Started by bgann, 03-29-2007
    • Replies: 0
    • Views: 1,161
    03-29-2007 Go to last post
  4. trouble during installation

    Hello, Im new in Fedora 6 and Im also trying to put wireless in my laptop. I have a Dell Inspiron 9400 with an Intel 3945. But during the rpm...

    Started by Anniet, 03-20-2007
    • Replies: 1
    • Views: 860
    03-28-2007 Go to last post
  5. wireless in a hotel

    I travel with two hard drives. The first is a company provide Windows system, and the second is a personal hdd with Suse 10.2 loaded. The ibm t40...

    Started by harjim, 03-21-2007
    • Replies: 2
    • Views: 1,237
    03-22-2007 Go to last post
  6. Video streaming over 802.11g

    Hi everyone, I have an old dell pc setup in my roofspace (p4 1.8 with 512 ram) with Ubuntu 6.10. I've configured samba and shared folders on it....

    Started by awhpaul, 03-20-2007
    • Replies: 3
    • Views: 1,552
    03-20-2007 Go to last post
  7. Post MySQL Backup tools

    Hi Please suggest the notes/links of top MySQL backup tools......Eg. Zmanda ;) Regards, Remin

    Started by remin13, 03-20-2007
    • Replies: 0
    • Views: 894
    03-20-2007 Go to last post
  8. Unhappy D-Link DWL_G132 (A2) + ndiswrapper problem NEED HELP PLZ!!!

    Hi all, I have been trying to fix a problem for days. I am using Fedora Core 6 with the latest kernel 2.6.20-1.2925.fc6. I installed ndiswrapper...

    Started by Elgitaro, 03-18-2007
    • Replies: 3
    • Views: 1,800
    03-20-2007 Go to last post
  9. Unhappy Need Help...please

    Hello. I've been trying to get my WG111v2 wireless USB adapter (chipset rtl8187) to work for a while now, but no luck. I have a Vista/Ubuntu 6.10...

    Started by lwpack, 03-17-2007
    • Replies: 5
    • Views: 1,055
    03-19-2007 Go to last post
  10. Linksys WMP54GR

    Hey I'm running Ubuntu on a Dell. I have a Linksys WMP54GR wireless PCI adapter. Does anyone know how to get this to work. I haven't found any...

    Started by rustysail, 03-16-2007
    • Replies: 0
    • Views: 1,748
    03-16-2007 Go to last post
  11. Ubuntu wifi help - newbie

    Another guy, dreaming of linux in the bathroom etc. Ok guys first let me give you my specs; Fresh install Ubuntu 6.6 Kernal 2.6.17-10-generic...

    Started by dancudds, 03-15-2007
    • Replies: 9
    • Views: 5,516
    03-16-2007 Go to last post
  12. Unhappy System froze with dhclient, now doesn't connect.

    Hi all I have a D-Link DWL-520 which uses the RaLink RT61 chipset and I'm running Mandriva Linux 2007. A while ago I went through a lot of hassle...

    Started by Priest, 03-13-2007
    • Replies: 1
    • Views: 1,851
    03-16-2007 Go to last post
  13. Question How to install wireless, Redhat Enterprise

    i am new to linux, i am using inspiron 6000 of dell, i have got RedHat 2.6.9-22.EL. and wireless router is intel corporation PRO/wireless 2200BG. ...

    Started by hawaz, 03-03-2007
    • Replies: 3
    • Views: 2,028
    03-15-2007 Go to last post
  14. Sending Messages over a network

    First of all i would like to say hi, so Hi Well here is the issue. I remember when I was in school me and others that knew how were able to...

    Started by samuel77, 03-15-2007
    • Replies: 1
    • Views: 3,193
    03-15-2007 Go to last post
  15. laptop not connecting

    My roommate has a laptop with a wireless card built in, who doesn't now-a-days? The problem is It connects to my network, but it can not register...

    Started by samuel77, 03-15-2007
    • Replies: 1
    • Views: 977
    03-15-2007 Go to last post
  16. wireless quit

    ok. last night my computer connected fine to the internet through our wireless setup. get up this morning and it will not connect. tried repair and...

    Started by samuel77, 03-15-2007
    • Replies: 0
    • Views: 795
    03-15-2007 Go to last post
  17. Unhappy request help with netgear wg111v2 adapter

    Greetings and good day! I am having trouble getting my NETGEAR WG111V2 wireless USB adapter working with ndiswrapper. I'm running Ubuntu 6.10 and I...

    Started by lwpack, 03-14-2007
    • Replies: 3
    • Views: 1,390
    03-14-2007 Go to last post
  18. D-link 520:plz Help

    HI ALL I have linux red hat 9 on my pc andthe wireless lanwhich i got internet from it is:D-LINK airplus xtreme G+ DWL-G520+ wireless PCI adapter...

    Started by manolia, 03-01-2007
    • Replies: 1
    • Views: 1,040
    03-14-2007 Go to last post
  19. Intersil ISL3890 PCMCIA Wireless card

    I am trying to get a wireless card to function in SUSE 10.2 Dell Laptop Inspiron 5100 Dual boot with XP 512mb Ram Wirelss 03:00.0 ...

    Started by harjim, 03-12-2007
    • Replies: 0
    • Views: 3,377
    03-12-2007 Go to last post
  20. dhcpcd: command not found

    Edit:Changed title to make more relevant. See this post. Hello there, I'm following the very helpful tutorial by Oxygen to try and get my...

    Started by nick.platt, 03-10-2007
    • Replies: 5
    • Views: 17,415
    03-12-2007 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts