Find the answer to your Linux question:
Page 83 of 94 FirstFirst ... 33 73 79 80 81 82 83 84 85 86 87 93 ... LastLast
Threads 1641 to 1660 of 1866

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 156,529
    06-01-2009 Go to last post
  2.  
  1. Wireless Not Activating Connection

    Hi, I'm a newbie with linux, and i just did a complete wipe an install of opensuse 10.2 on a dell latitude 110L. The wireless card pick's up and...

    Started by 3cks, 02-20-2007
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,915
    02-23-2007 Go to last post
  2. Unhappy Wireless Card Issues

    Ok, so for the past month or two I've been forced to go back to Windows because I haven't been able to get my wireless card in my laptop working in...

    Started by snoguy986, 02-23-2007
    • Replies: 0
    • Views: 969
    02-23-2007 Go to last post
  3. not working: ndiswrapper

    I have installed ndiswrapper. i attempt to setup my card, wlan0, and: The folks over at ndiswrapper's site dont seem very helpful with this...

    Started by dime, 02-13-2007
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 2,792
    02-23-2007 Go to last post
  4. PCMCIA card not working

    I cannot get my wireless card to work and its driving me crazy. Its a 2wire PCMCIA card 802.11g wireless adapter. H/W Rev 0.3. there is no furtehr...

    Started by jrv331, 02-22-2007
    • Replies: 0
    • Views: 1,089
    02-22-2007 Go to last post
  5. f5d7000 under ubuntu 6.10

    Lately I've been trying to install an ftp server. I finally managed to install everything I needed, though it's not yet perfectly secure. However,...

    Started by Alaric, 02-22-2007
    • Replies: 0
    • Views: 1,544
    02-22-2007 Go to last post
  6. iwconfig problems

    I installed Wireless tools but when I type in: # iwconfig bash: iwconfig: command not found I receive a bash error. Does anyone have any...

    Started by citchick, 02-21-2007
    • Replies: 2
    • Views: 913
    02-22-2007 Go to last post
  7. eth1 not wlan0 - Belkin 54g not working

    A little over a year ago I installed Suse 9.x (don't remember) and had major issues getting my Belkin 54g FSD7010 working on my Dell Inspiron 2650....

    Started by ceviche, 02-19-2007
    • Replies: 4
    • Views: 5,718
    02-22-2007 Go to last post
  8. IntelPRO 3945ABG and OpenSuse 10.2- Wireless Issue!!

    hi , I have just installed Open Suse 10.2. and having problem with my Intel 3945ABG. Dont have any idea how to trouble shoot the same? ...

    Started by navik_pathak, 02-20-2007
    • Replies: 1
    • Views: 2,366
    02-21-2007 Go to last post
  9. Exclamation ndiswrapper probelms [WMP54GS|SuSE10.2]

    okay now i tried installing ndiswrapper 1.37 by unpacking it. running 'make', then 'make install', then checking to see if it all worked fine by...

    Started by h0meles, 02-21-2007
    • Replies: 0
    • Views: 1,053
    02-21-2007 Go to last post
  10. Smile Atheros Ar5005G wont work ? help !!!

    Hi there switched to linux today, suse linux 10.2 and i love it. I have to use my desktop for the net tho because i cant seem to get my Atheros...

    Started by stephen0205, 02-20-2007
    • Replies: 0
    • Views: 3,310
    02-20-2007 Go to last post
  11. Need help with first tut. in sticky

    I have been following the first tutorial in the sticky and have run in to a problem. I downloaded the ndiswrapper thing, extracted it, and changed to...

    Started by Van Halen Man, 02-17-2007
    • Replies: 1
    • Views: 762
    02-20-2007 Go to last post
  12. Strange wireless problem in Ubuntu

    Hello all, Alright I have a problem that has really puzzled me. I currently have installed kubuntu edgy on my Dell inspiron 1150 and followed...

    Started by haddosm, 02-18-2007
    • Replies: 4
    • Views: 1,054
    02-20-2007 Go to last post
  13. Ubuntu 6.10 Edgy, Windows XP, Linsys wusb54g v4 & BTHomeHub - Dropping Connection!

    I'm running Edgy, and my housemate is running XP. We both connect to the home hub wirelessly. (A cover all bases media connection system by BT in...

    Started by Comedy Dave, 02-19-2007
    • Replies: 1
    • Views: 1,819
    02-20-2007 Go to last post
  14. Is it true that WPA wireless security is VERY complicated for any Linux Distro?

    From a couple of sources, I've heard that configuring and using a WPA enabled wireless router is VERY tough to configure in any Linux distro. Is...

    Started by JordanStorm, 02-20-2007
    • Replies: 0
    • Views: 817
    02-20-2007 Go to last post
  15. 6.10 with a D-Link G510

    Good Morning, I've got Ubuntu 6.1 running and working well except for my wireless network connection. My system is dual boot with a separate...

    Started by irishmike, 02-19-2007
    • Replies: 0
    • Views: 1,179
    02-19-2007 Go to last post
  16. Wireless USB, Packard Bell running SuSe

    Hi all, Anyone know I get my wireless USB device working in SuSe 10.0? Hardware is Packard Bell Easynote B3312, Belkin wireless router but I...

    Started by martinfromdublin, 02-09-2007
    • Replies: 8
    • Views: 2,774
    02-19-2007 Go to last post
  17. newbie question: Intel Pro/Wireless 3945ABG on Fedora Core 6

    I'm trying to get my Intel Pro/Wireless 3945ABG wireless card to work on Fedora Core 6. I'm completely new to Linux; basically trying to get my...

    Started by HamatoYoshi, 02-17-2007
    • Replies: 2
    • Views: 5,183
    02-18-2007 Go to last post
  18. Intel 2915abg any1 ?

    I tried installing drivers a few times and left it in the end thinking it is impossible.. is there anyone who got Intel 2915abg working? on any...

    Started by adnanmohd, 02-18-2007
    • Replies: 0
    • Views: 887
    02-18-2007 Go to last post
  19. Question What am I doing wrong

    First I'm running Unbuntu 6.10 :) Second I have a Linksys Wireless-G USB wireless adapter (WUSB54G). Plugged it in and went to: system >...

    Started by limikey20, 02-10-2007
    • Replies: 2
    • Views: 1,027
    02-17-2007 Go to last post
  20. Unhappy Having trouble installing Ndiswrapper, Please help!

    Hey there, I was recently trying to get my wireless adapter working with linux, however, since i still needed the drivers, I decided to install...

    Started by Ataxicwolf, 02-01-2007
    • Replies: 5
    • Views: 3,147
    02-17-2007 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •