Find the answer to your Linux question:
Page 86 of 94 FirstFirst ... 36 76 82 83 84 85 86 87 88 89 90 ... LastLast
Threads 1701 to 1720 of 1872

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 162,041
    06-01-2009 Go to last post
  1. PEAP/certificate question

    okay, i go to eastern university and they use a WPA-TKIP network. now. i got wpa-supplicant working SWELL alongside ndiswrapper (i use a dell...

    Started by Johnny Bubonic, 01-22-2007
    • Replies: 1
    • Views: 1,417
    01-30-2007 Go to last post
  2. Question Linksys WPC54G problems on Fedora Core 6

    Hello everyone. Im new to linux and have a small problem. My WPC54G is recognised by my Fedora Core 6 and seems to have all driver installed. The...

    Started by westernmagic, 01-30-2007
    • Replies: 0
    • Views: 1,905
    01-30-2007 Go to last post
  3. Whenever I try to make ndiswrapper I get these errors:

    ?? I don't know why I get these errors I read around and I found people kept saying to have kernel-source/kernel-headers but I don't know where I...

    Started by MercyMe, 01-29-2007
    • Replies: 0
    • Views: 1,035
    01-29-2007 Go to last post
  4. Wireless Network HELP, Ubuntu

    Hey everyone,'ve I really like the new Ubuntu Dapper Dan. I need help with my Broadcom 4311 wireless card though. I have a Compaq Presario...

    Started by DougMills, 09-25-2006
    2 Pages
    1 2
    • Replies: 16
    • Views: 10,766
    01-29-2007 Go to last post
  5. Monitor mode

    How do i get my wireless card to be in monitor mode. I tried using #iwconfig ath0 mode monitor but i get an error so i used #wlanconfig ath0...

    Started by crazyydude, 01-27-2007
    • Replies: 4
    • Views: 1,473
    01-28-2007 Go to last post
  6. FC6 on IBM T42 and wifi

    I have an IBM T42 that I recently installed Fedora Core 6 on. It has the Intel Pro IPW2100 wireless adapter. I installed the 80211 rpm and then...

    Started by jmbnyc, 01-27-2007
    • Replies: 0
    • Views: 1,228
    01-27-2007 Go to last post
  7. IPW2200 monitor mode auditor

    How can IPW2200 go into monitor mode? I heard auditor has a distro that enables this. I want to try to crack my wep so i need it in monitor mode....

    Started by antivirus6613, 01-27-2007
    • Replies: 0
    • Views: 1,259
    01-27-2007 Go to last post
  8. ipw3945 - kernel source not found

    I am running Fedora 6 and the kernel source is installed. I installed the rpms needed for the wireless from freshrpms. When I boot the computer i...

    Started by unchiujar, 01-26-2007
    • Replies: 1
    • Views: 1,385
    01-26-2007 Go to last post
  9. Wifi Woes

    I recently obtained a new dsl modem/wireless router for my home network. The two windows machines in my house connect fine, and my ubuntu linux box...

    Started by namelessone, 01-26-2007
    • Replies: 1
    • Views: 921
    01-26-2007 Go to last post
  10. Help installing Madwifi on Fedora Core 6

    Hello I am trying to install Madwifi on a laptop running FC6. I am following these instructions. However, after typing "make", I get the following...

    Started by Samsara, 01-24-2007
    • Replies: 3
    • Views: 5,150
    01-25-2007 Go to last post
  11. Monitoring

    I heard about someone who got a call from their ISP since they were downloading torrents, to ISPs let u use torrents??? Which ones too, Im gonna be...

    Started by realg187, 12-19-2006
    • Replies: 2
    • Views: 1,271
    01-25-2007 Go to last post
  12. Should I Proxy??

    I finally have internet now anyways on my modem/wireless router we have da family computer wired in and 2 PlayStation Portables on WLAN.da psps ask...

    Started by realg187, 12-26-2006
    • Replies: 3
    • Views: 1,373
    01-25-2007 Go to last post
  13. How to find wireless networks available?

    Anyone know a way to see what wireless networks are available? I'm running ubuntu 6.10 right now, and i can connect fine if i know the network name...

    Started by hughitt1, 12-21-2006
    • Replies: 8
    • Views: 77,544
    01-25-2007 Go to last post
  14. Unhappy Weak signal due to router (AHHHHHHHHHH!!!)

    Let me explaine a little: i've got a D-Link DI-524 wireless router (Version A1) with the most recent firmware (1.23) which is not broadcasting a...

    Started by flipjargendy, 01-24-2007
    • Replies: 0
    • Views: 2,360
    01-24-2007 Go to last post
  15. Need Help Connecting my PS3 to Wireless Network

    I bought a PS3(60 gb) and a D Link Wireless router. I set up the router and got connected to the internet and it worked. When I try to connect my...

    Started by cookeg04, 01-24-2007
    • Replies: 1
    • Views: 7,657
    01-24-2007 Go to last post
  16. FC5 madwifi installation - kernel module- livna repo

    Hi, Ive problems with Atheros card wireless installation. My linux kernel is 2.6.18 and I have livna & freshrpms repositories configurated. ...

    Started by Candido Aramburu, 12-17-2006
    • Replies: 8
    • Views: 3,054
    01-23-2007 Go to last post
  17. Tp-link Wireless Card Doesn't Work In Suse 10.2

    The card worked fine when i was using suse 10.0. I've just installed the suse 10.2. But my wireless card(TW-WN510G) doesnot work. I installed the...

    Started by gen.fengle, 01-23-2007
    • Replies: 0
    • Views: 3,359
    01-23-2007 Go to last post
  18. Question ndiswrapper problems

    Wonder if someone could help i have usb netgear wg111u adapter.It is installed with ndiswrapper when i start pc it freezes half way through boot just...

    Started by jazz452, 01-22-2007
    • Replies: 2
    • Views: 1,013
    01-23-2007 Go to last post
  19. dwl-g520 madwifi troubles

    I've been trying to get my wireless card to work with fc6 for the last few days. I tried the rpm from the madwifi site and it fives me this error: ...

    Started by HectorScout, 01-18-2007
    2 Pages
    1 2
    • Replies: 13
    • Views: 13,694
    01-23-2007 Go to last post
  20. Installing madwifi in knoppix

    I am running knoppix livecd (kernel 2.6.17) and trying to install madwifi drivers. Every time i try to run make i get this: #make Checking...

    Started by crazyydude, 01-21-2007
    • Replies: 1
    • Views: 2,900
    01-22-2007 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts