Find the answer to your Linux question:
Page 9 of 91 FirstFirst ... 5 6 7 8 9 10 11 12 13 19 59 ... LastLast
Threads 161 to 180 of 1812

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 137,786
    06-01-2009 Go to last post
  2.  
  1. Fresh Fedora install and Wifi doesn't able to connect

    Hi, I installed Fedora 16 from DVD and the wifi PCI-card or is recognized but doesn't able to connect or wifi doesn't recognized. I googled and I...

    Started by mbfortuna, 02-01-2012
    2 Pages
    1 2
    • Replies: 17
    • Views: 3,707
    02-05-2012 Go to last post
  2. toshiba satellite: no network connection using "stickied" tutorial....

    Please disregard this thread and follow the link, sorry bout the confusion. i should have read ahead.

    Started by shemdroid, 02-04-2012
    • Replies: 4
    • Views: 1,231
    02-05-2012 Go to last post
  3. an interesting WIFI setup question...

    I set up on my PC a new Debian GNU linux install that boots from HDD however I ALSO have a fairly similar version of Debian GNU linux (TAILS) that...

    Started by Kodocha, 12-06-2011
    • Replies: 3
    • Views: 933
    02-04-2012 Go to last post
  4. command not working

    "apt-get install bcmwl-kernel-module" command not working couldn't find package error

    Started by avinashsingh, 10-29-2011
    • Replies: 4
    • Views: 956
    02-04-2012 Go to last post
  5. Belkin F9L1101v1 and aricrack HELP??!?

    Okay im going to start off with a little info about myself. I am a pretty experienced user inside the windows environment but im attending college...

    Started by travis2244, 01-18-2012
    • Replies: 4
    • Views: 1,617
    02-04-2012 Go to last post
  6. Help please, download speed in BYTES.

    Most of the time, I have a reasonable download speed of between 5-8 Mbps. This morning when I tried to download a 126 MB file, It has been 20 minutes...

    Started by Kopkins, 01-20-2012
    • Replies: 8
    • Views: 886
    01-31-2012 Go to last post
  7. new to linux and cant get on line with netgear wna1100 wireless usb

    * Home * Forum * The Community * Coffee Lounge * new to linux and cant get on line with netgear wna1100 wireless usb i did...

    Started by kanesmith, 01-16-2012
    • Replies: 2
    • Views: 1,638
    01-22-2012 Go to last post
  8. [SOLVED] Wireless connectivity set up with Netgear DG834G ROUTER AND LINUX 12

    New to Linux and need help please to set up my wireless I am using Linux Mint 12 "Lisa" on a Toshiba Satellite Pro M70 with an Intel Pro W/less...

    Started by eddxx, 01-19-2012
    • Replies: 5
    • Views: 1,447
    01-22-2012 Go to last post
  9. About Linksys wireless router

    Hi all, Ubuntu 11.10 64bit Linksys Wireless-G Broadband Router WRT54G v2 I'm prepared changing ISP. Currently I'm running ADSL with 6MB...

    Started by satimis, 01-11-2012
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,047
    01-17-2012 Go to last post
  10. help a newbe - no wireless

    my wireless card is not recognized here are some details: ============ lspci ============ 00:00.0 Host bridge : Intel Corporation 2nd Generation...

    Started by cmagan, 01-13-2012
    • Replies: 2
    • Views: 1,203
    01-14-2012 Go to last post
  11. mint 12 dell mini10, wireless does not get IP or conect

    Hi, I just instal Lisa in a dell mini10, I beleive I install the driver properly as it is able to scan and find wireless netwroks, but it never...

    Started by lolailando, 01-13-2012
    • Replies: 2
    • Views: 1,111
    01-13-2012 Go to last post
  12. got it working then it stopped?

    Hi I'm very new to linux and I installed opensuse and wireless wasn't working I then faffed about and got it working but I can't post the site i'm a...

    Started by w3rthers, 01-06-2012
    • Replies: 7
    • Views: 1,488
    01-09-2012 Go to last post
  13. Question So confussed with 3's huawei e169G dongle on aprire one...PLEASE HELP!

    I know there are many posts about this but they simply aren't simple enough for me...I wonder if anyone could help as i've had this laptop now for...

    Started by steph1989, 01-04-2012
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,555
    01-07-2012 Go to last post
  14. setting up ad hoc wireless connection in ubuntu netbook remix

    hello all... I'm trying to get my hp Mini 110 -3510 NR netbook online via an ad-hoc network through my windows laptop at home, but am unable to...

    Started by zfolwick, 01-01-2012
    • Replies: 1
    • Views: 1,473
    01-01-2012 Go to last post
  15. Wireless problems on a Gateway Series M computer

    This computer had Windows Vista. The hole drive was formated, and Ubuntu 11.04 installed. I have tried multipliable drivers, found one that works...

    Started by Eino, 12-31-2011
    • Replies: 8
    • Views: 1,458
    01-01-2012 Go to last post
  16. Netgear WG111T WiFi Dongle and Ubuntu 11.04

    Greetings, I am a noob with Ubuntu (so far I really like it!) and have loaded the OS on one of my Win machines (dual boot) which I have been using...

    Started by Monokote, 05-01-2011
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 17,771
    12-21-2011 Go to last post
  17. Question/help regarding wireless adaptor

    Okay so i believe im running mint julia 10. I bought a no brand wireless adaptor on ebay. I used ndiswrapper and installed the correct driver(i...

    Started by raph2394, 11-28-2011
    • Replies: 3
    • Views: 1,703
    12-13-2011 Go to last post
  18. Linux NOOB New install can't connect to the internet :(

    Hi all, Ok I just Installed Debian GNU Linux i386 on a 3GHz (intel iirc) desktop that I have. I didn't set it up myself and it's been several...

    Started by Kodocha, 12-05-2011
    2 Pages
    1 2
    • Replies: 19
    • Views: 8,678
    12-11-2011 Go to last post
  19. Question Trying getting a Encore N150 [ENLWI-N3] to work, lost cause?

    Hi and thanks in advance for any help! I have an Encore N150 ENLWI-N3 I'm trying to get working with my Linux Mint 11 OS. I'm a beginner in the...

    Started by ClayDough, 11-23-2011
    6 Pages
    1 2 3 ... 6
    • Replies: 50
    • Views: 8,457
    12-08-2011 Go to last post
  20. Mint 12.......... rt18192se

    After an intense search - an all nighter - that this particular Realtek card and the driver rt18192se does not play with linux and if I want this...

    Started by tlm, 12-03-2011
    • Replies: 4
    • Views: 1,319
    tlm
    12-07-2011 Go to last post

Page 9 of 91 FirstFirst ... 5 6 7 8 9 10 11 12 13 19 59 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •