Find the answer to your Linux question:
Page 9 of 94 FirstFirst ... 5 6 7 8 9 10 11 12 13 19 59 ... LastLast
Threads 161 to 180 of 1875

Forum: Wireless Internet

Request help with anything related to Linux wireless internet setup and configuration: WLAN, WiFi, etc

  1. Sticky Thread Sticky: Wireless Setup - Start Here

    Setting Up A Wireless Card in Linux Although it may at first seem like a daunting task, setting up a wireless device can sometimes be fairly easy....

    Started by waterhead, 12-30-2008
    • Replies: 1
    • Views: 170,621
    06-01-2009 Go to last post
  1. [SOLVED] connect to wireless on blackbuntu

    Hi.. I have blackbuntu latest version.. this is my output from this...

    Started by terrrist, 10-16-2012
    • Replies: 2
    • Views: 4,305
    10-20-2012 Go to last post
  2. Please help, Im desperate

    Hi everyone, Ive been trying to coneect wirelessly on my laptop for a few days but Im just unable to do it. Im completely new to Linux and Im not a...

    Started by veve24, 08-20-2012
    • Replies: 8
    • Views: 3,331
    08-23-2012 Go to last post
  3. [SOLVED] Asus eee pc 1001p atheros wifi : cannot access to internet

    Hi, I just installed EasyPeasy linux on my Asus EEE PC 1001p. I cannot access to the Internet on my WiFi setup. I tried to install...

    Started by whitehole86, 08-17-2012
    • Replies: 7
    • Views: 6,661
    08-19-2012 Go to last post
  4. Connecting to WPA2-PEAP

    I have a system that I'm trying to connect to a wireless network protected with WPA2-PEAP and every time I get a "Bad Password" error from wicd and...

    Started by bleedingsamurai, 08-17-2012
    • Replies: 3
    • Views: 3,295
    08-18-2012 Go to last post
  5. Cannot Connect Wirelessly

    Of course, I'm new with Linux, and still getting the hang of everything as I've just installed the Ubuntu OS not too long ago. Wireless is turned...

    Started by CaffeineTripp, 08-13-2012
    • Replies: 6
    • Views: 2,853
    08-18-2012 Go to last post
  6. Mint Wireless problem on Sony Vaio VGN-NR498E

    I've just installed Mint 13 on a Sony Vaio VGN-NR498E laptop and everything seems to work fine except for the wireless. It continually tries to...

    Started by Skip73, 08-14-2012
    • Replies: 1
    • Views: 2,774
    08-15-2012 Go to last post
  7. Firmware missing in MINT

    Hi , I have HP Campaq nx6110 notebook and now i installed mint on it but when i want to use Wireless it says firmware missing ! It seems Wireless...

    Started by spexon, 08-10-2012
    • Replies: 3
    • Views: 4,038
    08-11-2012 Go to last post
  8. dlink DWA-120 108g usb adapter, not found

    Hi, ubuntu 12.04 don't recognize this drive.I tried to install drivers with ndiswrapper and madwifi, but nothing happened. WPA supplicant are...

    Started by scrmka, 08-10-2012
    • Replies: 0
    • Views: 2,090
    08-10-2012 Go to last post
  9. In reply to 'Wireless setup - start here'

    Wireless LAN not working on Ubuntu 9.10... working on an msi CR400 series laptop... Here's the output of the code you've put in WirelessSetup: ...

    Started by sathynius2, 08-09-2012
    • Replies: 4
    • Views: 1,654
    08-10-2012 Go to last post
  10. Connecting an AP through a USB to Wifi device

    Hello all, I am using the TS7500 board from embeddedarm with the Debian OS on an SD card. I have also successfully installed the WIFI-N-USB...

    Started by e-Geoff, 08-06-2012
    • Replies: 3
    • Views: 1,356
    08-08-2012 Go to last post
  11. Wifi On Backtrack5 (Help).

    Hi friends i'm new to linux OS I'm running Backtrack5 on Live CD I have Wifi-- Intel(R) Centrino(R) Wireless-N 2230 (Realtek PCIe GBE Family...

    Started by Djtanay, 08-05-2012
    • Replies: 1
    • Views: 2,642
    08-06-2012 Go to last post
  12. Unhappy wlan0 No scan results

    Hey List! I have loaded Ubuntu 12.04 server 32 bit. did not configure wlan0 during setup ... selected eth0 as primary access ( I wanted things...

    Started by someguydude, 07-31-2012
    2 Pages
    1 2
    • Replies: 10
    • Views: 15,347
    08-02-2012 Go to last post
  13. Both wireless AP and client mode

    I would like my linux to act as AP and client simultaneously with one usb wireless adapter. I've learned that it is possible to use my wireless...

    Started by dialer, 07-30-2012
    • Replies: 2
    • Views: 2,100
    07-31-2012 Go to last post
  14. Cool Auto connect to any ESSID

    Hello, I would like my laptop to connect to any open wifi as I drive to and from work with out any intervention. I would like to do this via...

    Started by someguydude, 07-26-2012
    2 Pages
    1 2
    • Replies: 13
    • Views: 5,333
    07-28-2012 Go to last post
  15. NetGear N150 Wireless USB Adaptor fails to initialise

    Having real problems getting N150 wireless adaptor to work on AMD64 Athlon 3500+ desktop machine running CentOS 6.3 Desktop (plus additional packages...

    Started by Dequ, 07-18-2012
    • Replies: 4
    • Views: 3,387
    07-26-2012 Go to last post
  16. wireless button not working

    also been reading up on other forums and there seems to be allot of people with hp laptos having the same issue with the wifi button being...

    Started by mayor89, 07-20-2012
    • Replies: 1
    • Views: 840
    07-23-2012 Go to last post
  17. wireless trouble

    Hello can you wonderful people at linux help me again. also i want to thank the community of linuxforum for being SO SO helpful in the past. i am...

    Started by mayor89, 07-19-2012
    • Replies: 4
    • Views: 2,310
    07-20-2012 Go to last post
  18. Setting Network Wi-Fi in Red Hat (RHEL)

    Hello, Can you help me please... I have a wi-fi router in my home, today I installed the Red Hat Enterprise Linux (RHEL) 5.8 but after that I...

    Started by jmgmad, 02-27-2012
    • Replies: 1
    • Views: 2,493
    07-19-2012 Go to last post
  19. Jolicloud on Acer Aspire One netbook slow internet

    I just loaded Jolicloud on my Acer Aspire One netbook, and the wireless internet is running slowly. I read the getting started thread, but I don't...

    Started by woodwright1, 07-08-2012
    • Replies: 7
    • Views: 2,520
    07-10-2012 Go to last post
  20. [SOLVED] Netgear wifi just barely working

    Hello all, I am trying to resurrect an old Dell Inspiron 8000 laptop with 256MB, so I put Slacko Puppy on it, which works fine. But I haven't been...

    Started by kymetro9999, 07-07-2012
    • Replies: 9
    • Views: 3,104
    07-08-2012 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts