Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Xfce Black Screen


    When I login into xfce, right after the loading is done it gets a black screen. what can i do to fix this.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,776
    is KDE/Gnome working correctly?





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Gnome and KDE both boot up ok.Just XFCE boot up a black screen , I remember
    configuring something , it probably was the screen resolution.

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,776
    Quote Originally Posted by Itachi811
    Just XFCE boot up a black screen
    i am not getting it. where does display turns into blank screen? does Fedora display GUI Login Screen?





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    It goes black after the splash screen. Yes Fedora show a login screen'

  7. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,776
    okkk ! display messed up.
    in GRUB screen, select Fedora title and press 'e'. select Kernel line and press 'e' again. add <space> 3 at the end of 'kernel' line, press 'Enter' key, press 'b' to boot up. this will drop you on command line login prompt. log in as root and execute this command.
    Code:
     system-config-display
    configure display settings, set resolutions and reboot.





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  8. #7
    ok doing that did not work for me, same result. Is there a way to delete or configure XFCE so that it resets to default on my user account. I could login as root on XFCE and it display fine just not on my normal account.

  9. #8
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,776
    I could login as root on XFCE and it display fine just not on my normal account.
    change the session type for normal user at login screen.





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  10. #9
    Quote Originally Posted by devils_casper
    change the session type for normal user at login screen.
    You mean to click on session at the gdm screen and click xfce4 then log in right?
    if so then thats what i've been doing.

    You know what forget this. Thanks for helping. I'm just going to find another Desktop Environment
    unless there's still ways to fix this.

  11. #10
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,776
    Quote Originally Posted by Itachi811
    You mean to click on session at the gdm screen
    yes ! click in Session tab at gdm screen, select KDE or Gnome, not xfce4.
    in case, it doesn't solve problem, boot up again in 'Command Line' mode and log in as 'normal user'. execute 'system-config-display' command. after setting resoltuuons, type 'startx' to check it.





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •